<!DOCTYPE html>
<html class="no-js" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>Jon Gosslin launching career as male stripper in N.J. &#8212; but is it April Fool&#039;s joke? | NewJerseyGlobe.com</title>
		<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta itemprop="name" content="NewJerseyGlobe.com" />
    <meta itemprop="url" content="http://www.newjerseyglobe.com" />
        <meta itemprop="creator accountablePerson" content=" " />
    		<link rel="pingback" href="http://www.newjerseyglobe.com/xmlrpc.php" />
		<title>Jon Gosslin launching career as male stripper in N.J. &#8212; but is it April Fool&#039;s joke? | NewJerseyGlobe.com</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel="alternate" type="application/rss+xml" title="NewJerseyGlobe.com &raquo; Feed" href="http://www.newjerseyglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewJerseyGlobe.com &raquo; Comments Feed" href="http://www.newjerseyglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewJerseyGlobe.com &raquo; Jon Gosslin launching career as male stripper in N.J. &#8212; but is it April Fool&#039;s joke? Comments Feed" href="http://www.newjerseyglobe.com/jon-gosslin-launching-career-as-male-stripper-in-n-j-but-is-it-april-fools-joke/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.newjerseyglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.13"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stylesheet-css'  href='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/style.css?ver=4.2.13' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body {background-color:#eeeeee; }
		body {background-image: url( http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/images/nobg.png );}
        /*body {}*/
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .latestPost .review-type-circle.latestPost-review-wrapper { background: #0066cc; }
		.postauthor h5, .copyrights a:hover, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .postauthor h5 a:hover, .footer-navigation nav ul li a:hover, .primary-navigation .wpmm-megamenu-showing.wpmm-light-scheme a, .copyrights nav ul li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a:hover, .comm, .primary-navigation #navigation a:hover, .primary-navigation #navigation .current-menu-item > a, .latestPost .title a:hover, .widget .wpt_widget_content .entry-title a:hover, .latestPost .highlights ul li a:hover, .latestPost-first-row .featured-news-lists li a:hover, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, a:hover, .secondary-navigation a:hover { color:#0066cc; }
        .widget .review-total-only.small-thumb { color:#0066cc !important; }
        #navigation ul ul {border-bottom: 5px solid #0066cc;}
         .latestPost .readMore a:hover, #load-posts a:hover, .currenttext, .widget .wpt_widget_content .tab_title.selected a, .widget .wpt_widget_content .wpt-pagination a:hover, .latestPost-first-row .featured-top-news .news li:first-child a, .featured-news .dropdown li a, #commentform input#submit, .contact-form input[type='submit'], #move-to-top, .latestPost-review-wrapper, #searchform .fa-search, .pagination a:hover, #tabber ul.tabs li a.selected, .widget .wp_review_tab_widget_content .tab_title.selected a, #navigation ul .sfHover a, #searchsubmit, .secondary-navigation #navigation ul li.current-menu-item > a, .secondary-navigation #navigation ul li.menu-item-home a, .tagcloud a, .review-total-only, #wpmm-megamenu .review-total-only { background-color:#0066cc; color: #fff!important; }
         .search-row { border-bottom: 5px solid #0066cc;}
         .widget .wpt_widget_content .tab_title.selected a { border-bottom: 1px solid #0066cc;}
        .latestPost .featured-thumbnail .thecategory {background-color:#f08000;}
        .featured-news .dropdown li a {border-bottom: 1px solid #004c99;}
		
		.shareit { top: 312px; left: auto; margin: 0 0 0 -120px; width: 90px; position: fixed; padding: 5px; border:none; border-right: 0;}
		.share-item {margin: 2px;}
		
		.bypostauthor .theauthor:after { content: "Author"; margin-left: 5px; padding: 1px 10px; background:#0066cc; color: #FFF; font-size: 15px; }
		
		
			
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/css/font-awesome.min.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/css/responsive.css?ver=4.2.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newjerseyglobe.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.newjerseyglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both","ajaxurl":"http:\/\/www.newjerseyglobe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/js/customscript.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/js/jquery.webticker.min.js?ver=4.2.13'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newjerseyglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newjerseyglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Todd Bowles not concerned with Jets&#039; tardiness: &#039;Sometimes you&#039;re late to work&#039;' href='http://www.newjerseyglobe.com/todd-bowles-not-concerned-with-jets-tardiness-sometimes-youre-late-to-work/' />
<link rel='next' title='27-year-old man dies hours after Newark shooting' href='http://www.newjerseyglobe.com/27-year-old-man-dies-hours-after-newark-shooting/' />
<!--Theme by MyThemeShop.com-->
<link rel='canonical' href='http://www.newjerseyglobe.com/jon-gosslin-launching-career-as-male-stripper-in-n-j-but-is-it-april-fools-joke/' />
<link rel='shortlink' href='http://www.newjerseyglobe.com/?p=2719' />
<link href="//fonts.googleapis.com/css?family=Open+Sans:600|Merriweather:700|Open+Sans:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
.primary-navigation a, .navigation-trending li a { font-family: 'Open Sans'; font-weight: 600; font-size: 12px; color: #7c7c7c; }
.secondary-navigation a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #b8b8ba; }
.footer-navigation nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #7c7c7c; }
.copyrights nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 12px; color: #7c7c7c; }
.latestPost .title a { font-family: 'Merriweather'; font-weight: 700; font-size: 16px; color: #2b2c33; }
.single-title { font-family: 'Merriweather'; font-weight: 700; font-size: 29px; color: #2b2c33; }
body, .textwidget { font-family: 'Open Sans'; font-weight: normal; font-size: 15px; color: #686868; }
h1 { font-family: 'Merriweather'; font-weight: 700; font-size: 28px; color: #2b2c33; }
h2 { font-family: 'Merriweather'; font-weight: 700; font-size: 24px; color: #2b2c33; }
h3 { font-family: 'Merriweather'; font-weight: 700; font-size: 22px; color: #2b2c33; }
h4 { font-family: 'Merriweather'; font-weight: 700; font-size: 20px; color: #2b2c33; }
h5 { font-family: 'Merriweather'; font-weight: 700; font-size: 18px; color: #2b2c33; }
h6, .widget .wp_review_tab_widget_content a, .widget .post-title a { font-family: 'Merriweather'; font-weight: 700; font-size: 16px; color: #2b2c33; }
</style>
	</head>
	<body id="blog" class="single single-post postid-2719 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
		<div class="main-container">
						<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader" style="background: #ffffff; padding-bottom: 30px;">
									<div class="container">
			    		<div class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<nav id="navigation" class="clearfix">
																	<ul class="menu clearfix">
										<li class="page_item page-item-26"><a href="http://www.newjerseyglobe.com/contact-us-2/">Contact Us</a></li>
<li class="page_item page-item-23"><a href="http://www.newjerseyglobe.com/privacy-policy/">Privacy Policy</a></li>
									</ul>
															</nav>
													</div>
			        </div>
		        				<div id="header">
			 		<div class="container">
			  			<div class="logo-container">
							<div class="logo-wrap">
																									  		<h2 id="logo" class="image-logo" itemprop="headline">
											<a href="http://www.newjerseyglobe.com"><img src="http://www.newjerseyglobe.com/wp-content/uploads/2016/10/newjerseyglobe.png" alt="NewJerseyGlobe.com"></a>
										</h2><!-- END #logo -->
																								</div>
													</div>
																			<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" style="background: #24252b;">
								<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
								<nav id="navigation" class="clearfix mobile-menu-wrapper">
																			<ul class="menu clearfix">
												<li class="cat-item cat-item-15"><a href="http://www.newjerseyglobe.com/category/celebrities/" >Celebrities</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.newjerseyglobe.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.newjerseyglobe.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.newjerseyglobe.com/category/outdoor/" >Outdoor</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.newjerseyglobe.com/category/rutgers/" >Rutgers</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.newjerseyglobe.com/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-4"><a href="http://www.newjerseyglobe.com/category/sports/devils/" >Devils</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.newjerseyglobe.com/category/sports/jets/" >Jets</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.newjerseyglobe.com/category/style/" >Style</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.newjerseyglobe.com/category/technology/" >Technology</a>
</li>
										</ul>
																	</nav>
								<div class="search-style-one">
                    				<a id="trigger-overlay">
                        				<i class="fa fa-search"></i>
                    				</a>
                    				<div class="overlay overlay-slideleft">
                        				<div class="container">
                            				<div class="search-row">
                                				<button type="button" class="overlay-close">X</button>
                                				<form method="get" id="searchform" class="search-form" action="http://www.newjerseyglobe.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>                            				</div>
                        				</div>  
                    				</div>
                				</div>
							</div> 
						 
											</div><!--#header-->
				</div><!--.container-->
			</header><div id="page" class="single">
	<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
		<div id="content_box" >
							<div id="post-2719" class="g post post-2719 type-post status-publish format-standard has-post-thumbnail hentry category-celebrities has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div> <div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://www.newjerseyglobe.com" rel="nofollow">Home</a></div><div typeof="v:Breadcrumb"><a href="http://www.newjerseyglobe.com/category/celebrities/" rel="v:url" property="v:title">Celebrities</a></div><div><span>Jon Gosslin launching career as male stripper in N.J. &#8212; but is it April Fool&#039;s joke?</span></div></div>
																		<div class="single_post">
									<header>
										<h1 class="title single-title entry-title" itemprop="headline">Jon Gosslin launching career as male stripper in N.J. &#8212; but is it April Fool&#039;s joke?</h1>
													<div class="post-info">
                                <span class="thecategory"> <a href="http://www.newjerseyglobe.com/category/celebrities/" title="View all posts in Celebrities"  itemprop="articleSection">Celebrities</a></span> <span class="f-divider">|</span>
            			</div>
											</header><!--.headline_area-->
																											 	<div class="featured-thumbnail single-featured-thumb"><img width="730" height="430" src="http://www.newjerseyglobe.com/wp-content/uploads/2017/03/22368219-standard-730x430.jpg" class="attachment-featuredfull wp-post-image" alt="22368219-standard.jpg" title="" /></div>																		<div class="post-single-content box mark-links entry-content">
																														<div class="thecontent" itemprop="articleBody">
											<p><a href="http://www.nj.com/entertainment/celebrities/index.ssf/2017/03/jon_gosselin_stripper_male_revue_atlantic_city.html">Jon Gosslin launching career as male stripper in N.J. &#8212; but is it April Fool&#039;s joke?</a><br/>
<div><img src="http://www.newjerseyglobe.com/wp-content/uploads/2017/03/22368219-standard.jpg" class="ff-og-image-inserted"/></div>
<p>Jon Gosselin, the henpecked father of eight whose marriage <a href="http://www.nj.com/entertainment/celebrities/index.ssf/2009/06/jon_and_kate_gosselin_live_by.html">spectacularly impoded on reality TV</a>, is making his debut as a stripper in a &#8220;Magic Mike&#8221;-style revue in Atlantic City on Saturday. Which just so happens to be April 1. Coincidence or not? </p>
<p>Gosselin starred in the basic-cable staple &#8220;Jon &amp; Kate Plus 8,&#8221; about he and wife Kate raising twins and septuplets in Bucks County, Pa., until revelations in 2009 that he was<a href="http://www.nj.com/entertainment/celebrities/index.ssf/2009/05/report_jon_gosselin_of_jon_kat.html"> cheating on her</a> and allegations that <a href="http://www.nj.com/entertainment/celebrities/index.ssf/2009/09/jon_gosselin_says_he_despises.html">she verbally abused him</a> ended their marriage. After many tabloid-friendly twists and turns, Gosselin <a href="http://www.nj.com/entertainment/celebrities/index.ssf/2015/03/jon_gosselin_kate_plus_8_eight.html">reinvented himself as a DJ in 2015</a>, and is now working as part of the Senate DJ group out of <a href="http://www.duskac.com/">Dusk Nightclub</a> inside Caesars. </p>
<p>He tells Entertainment Tonight that <a href="http://www.etonline.com/news/213744_exclusive_jon_gosselin_stripper_new_jersey_club/" target="_blank">he is joining the Dusk&#8217;s Men Untamed Revue Show</a>, described on the club&#8217;s website as an &#8220;extravagant blend of sexy and class,&#8221; with his first show Saturday night. </p>
<p>&#8220;I&#8217;m an integral part of the show,&#8221; he tells ET. &#8220;Being part of something is a blessing. Since I joined Senate DJ I&#8217;ve felt like I belong to something and I&#8217;m not just out there on my own &#8212; I feel as if I&#8217;m part of a fraternity or brotherhood.&#8221;</p>
<p>General admission tickets are $40, or you can plump for a VIP package that includes booth seating and Champagne for $250 and up. Tickets are available <a href="https://www.tickettailor.com/checkout/view-event/id/88260/chk/2402/" data-enhanced="small">here</a>. </p>
<blockquote class="twitter-tweet" data-lang="en" readability="7.4822335025381"><p dir="ltr" lang="en">No plans next weekend? Check it out, my big debut&#8230;? AC, Caesars, Dusk, untamed, Saturday April 1st! <a href="https://t.co/Qz1UhhSdpv">https://t.co/Qz1UhhSdpv</a><a href="https://t.co/KsnpQrK0Bv">pic.twitter.com/KsnpQrK0Bv</a></p>
<p>&#8212; Jon Gosselin (@jgosselin10) <a href="https://twitter.com/jgosselin10/status/845013316535767041">March 23, 2017</a></p></blockquote>
<p><em>Vicki Hyman may be reached at </em><a href="mailto:vhyman@njadvancemedia.com"><strong><em>vhyman@njadvancemedia.com</em></strong></a><em>. Follow her on Twitter </em><a href="http://www.twitter.com/vickihy"><strong><em>@vickihy</em></strong></a><em> or </em><a href="https://www.facebook.com/Vicki-Hyman-1693875674176221/?ref=hl"><strong><em>like her on Facebook</em></strong></a><em>. Find </em><a href="https://www.facebook.com/NJ.comEntertainment"><strong><em>NJ.com/Entertainment on Facebook</em></strong></a><em>.</em></p>
<p><strong><a href="https://blockads.fivefilters.org">Let&#8217;s block ads!</a></strong> <a href="https://blockads.fivefilters.org/acceptable.html">(Why?)</a></p>
<p><br/>Published at Mon, 27 Mar 2017 15:56:33 +0000</p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('http://www.newjerseyglobe.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '2719'});
                });
                </script>										</div>
																				 
										    		<!-- Start Share Buttons -->
    		<div class="shareit floating">
                                <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="">Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <g:plusone size="medium"></g:plusone>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="http://pinterest.com/pin/create/button/?url=http://www.newjerseyglobe.com/jon-gosslin-launching-career-as-male-stripper-in-n-j-but-is-it-april-fools-joke/&media=http://www.newjerseyglobe.com/wp-content/uploads/2017/03/22368219-standard.jpg&description=Jon Gosslin launching career as male stripper in N.J. &#8212; but is it April Fool&#039;s joke?" class="pin-it-button" count-layout="horizontal">Pin It</a>
                </span>
                		</div>
    		<!-- end Share Buttons -->
    										</div><!--.post-single-content-->
								</div><!--.single_post-->
									
    		<!-- Start Related Posts -->
    		<h4 class="single-page-title">Related Posts</h4><div class="related-posts"><div class="clear">
                    <article class="latestPost excerpt  ">
                        <a href="http://www.newjerseyglobe.com/celebrities-3/" title="Celebrities" rel="nofollow" class="post-image post-image-left">
                            <div class="featured-thumbnail"><img src="http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/images/nothumb-featured.png" class="attachment-featured wp-post-image" alt="Celebrities">                                <div class="thecategory" itemprop="articleSection">Celebrities</div>                            </div>
                                                    </a>
                        <header>
                            <h2 class="title front-view-title" itemprop="headline"><a href="http://www.newjerseyglobe.com/celebrities-3/" title="Celebrities">Celebrities</a></h2>
                                                    </header>
                                <div class="readMore">
            <a href="http://www.newjerseyglobe.com/celebrities-3/#more-313" title="Celebrities" rel="nofollow">More<i class="fa fa-angle-double-right"></i></a>
        </div>
                            </article>

    			
                    <article class="latestPost excerpt  ">
                        <a href="http://www.newjerseyglobe.com/rosie-odonnell-says-shes-willing-to-play-steve-bannon/" title="Rosie O&#039;Donnell says she&#039;s willing to play Steve Bannon" rel="nofollow" class="post-image post-image-left">
                            <div class="featured-thumbnail"><img width="370" height="215" src="http://www.newjerseyglobe.com/wp-content/uploads/2017/02/22020765-standard-370x215.jpg" class="attachment-featured wp-post-image" alt="22020765-standard.jpg" title="" />                                <div class="thecategory" itemprop="articleSection">Celebrities</div>                            </div>
                                                    </a>
                        <header>
                            <h2 class="title front-view-title" itemprop="headline"><a href="http://www.newjerseyglobe.com/rosie-odonnell-says-shes-willing-to-play-steve-bannon/" title="Rosie O&#039;Donnell says she&#039;s willing to play Steve Bannon">Rosie O&#039;Donnell says she&#039;s willing to play Steve Bannon</a></h2>
                                                    </header>
                                <div class="readMore">
            <a href="http://www.newjerseyglobe.com/rosie-odonnell-says-shes-willing-to-play-steve-bannon/#more-1928" title="Rosie O&#039;Donnell says she&#039;s willing to play Steve Bannon" rel="nofollow">More<i class="fa fa-angle-double-right"></i></a>
        </div>
                            </article>

    			
                    <article class="latestPost excerpt  lasts">
                        <a href="http://www.newjerseyglobe.com/rosie-odonnell-drops-price-on-saddle-river-estate-by-nearly-600k-photos/" title="Rosie O&#039;Donnell drops price on Saddle River estate by nearly $600K (PHOTOS)" rel="nofollow" class="post-image post-image-left">
                            <div class="featured-thumbnail"><img width="370" height="215" src="http://www.newjerseyglobe.com/wp-content/uploads/2017/01/-3a55aba9c2587bcb-370x215.png" class="attachment-featured wp-post-image" alt="-3a55aba9c2587bcb.png" title="" />                                <div class="thecategory" itemprop="articleSection">Celebrities</div>                            </div>
                                                    </a>
                        <header>
                            <h2 class="title front-view-title" itemprop="headline"><a href="http://www.newjerseyglobe.com/rosie-odonnell-drops-price-on-saddle-river-estate-by-nearly-600k-photos/" title="Rosie O&#039;Donnell drops price on Saddle River estate by nearly $600K (PHOTOS)">Rosie O&#039;Donnell drops price on Saddle River estate by nearly $600K (PHOTOS)</a></h2>
                                                    </header>
                                <div class="readMore">
            <a href="http://www.newjerseyglobe.com/rosie-odonnell-drops-price-on-saddle-river-estate-by-nearly-600k-photos/#more-1533" title="Rosie O&#039;Donnell drops price on Saddle River estate by nearly $600K (PHOTOS)" rel="nofollow">More<i class="fa fa-angle-double-right"></i></a>
        </div>
                            </article>

    			
                    <article class="latestPost excerpt  ">
                        <a href="http://www.newjerseyglobe.com/billy-bush-may-be-toast-at-today-reports-say/" title="Billy Bush may be toast at &#039;Today,&#039; reports say" rel="nofollow" class="post-image post-image-left">
                            <div class="featured-thumbnail"><img width="370" height="215" src="http://www.newjerseyglobe.com/wp-content/uploads/2016/10/21284327-standard-370x215.jpg" class="attachment-featured wp-post-image" alt="21284327-standard.jpg" title="" />                                <div class="thecategory" itemprop="articleSection">Celebrities</div>                            </div>
                                                    </a>
                        <header>
                            <h2 class="title front-view-title" itemprop="headline"><a href="http://www.newjerseyglobe.com/billy-bush-may-be-toast-at-today-reports-say/" title="Billy Bush may be toast at &#039;Today,&#039; reports say">Billy Bush may be toast at &#039;Today,&#039; reports say</a></h2>
                                                    </header>
                                <div class="readMore">
            <a href="http://www.newjerseyglobe.com/billy-bush-may-be-toast-at-today-reports-say/#more-144" title="Billy Bush may be toast at &#039;Today,&#039; reports say" rel="nofollow">More<i class="fa fa-angle-double-right"></i></a>
        </div>
                            </article>

    			</div></div>    		<!-- .related-posts -->
    					</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments"></p>

					</div>
	</article>
		<aside class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="sidebars" class="g">
			<div class="sidebar">
						<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.newjerseyglobe.com/27-year-old-man-dies-hours-after-newark-shooting/">27-year-old man dies hours after Newark shooting</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/jon-gosslin-launching-career-as-male-stripper-in-n-j-but-is-it-april-fools-joke/">Jon Gosslin launching career as male stripper in N.J. &#8212; but is it April Fool&#039;s joke?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/todd-bowles-not-concerned-with-jets-tardiness-sometimes-youre-late-to-work/">Todd Bowles not concerned with Jets&#039; tardiness: &#039;Sometimes you&#039;re late to work&#039;</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/in-depth-with-st-peters-preps-shayne-simon-n-j-s-top-linebacker-recruit/">In-depth with St. Peter&#039;s Prep&#039;s Shayne Simon, N.J.&#039;s top linebacker recruit</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/3-n-j-hip-hop-artists-nominated-for-2017-xxl-freshman-class/">3 N.J. hip-hop artists nominated for 2017 XXL Freshman Class</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/could-devils-call-ups-cost-albany-a-spot-in-ahl-playoffs/">Could Devils&#039; call-ups cost Albany a spot in AHL playoffs?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/woman-charged-with-2-hit-and-runs-in-bloomingdale/">Woman charged with 2 hit-and-runs in Bloomingdale</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/ex-jets-cb-darrelle-revis-to-patriots-robert-kraft-says-hed-love-it/">Ex-Jets CB Darrelle Revis to Patriots? Robert Kraft says he&#039;d &#039;love it&#039;</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/watcher-house-owners-sue-town-over-demolition-replacement-plan/">&#039;Watcher&#039; house owners sue town over demolition, replacement plan</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/what-does-the-jets-depth-chart-look-like-right-now/">What does the Jets depth chart look like right now?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/7-things-to-watch-over-devils-final-7-games/">7 things to watch over Devils&#039; final 7 games</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/n-j-teen-makes-huge-impact-on-abcs-speechless-without-saying-a-word/">N.J. teen makes huge impact on ABC&#039;s &#039;Speechless&#039; &#8212; without saying a word</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/rutgers-alums-unite-to-raise-50k-for-charity-get-super-bowls-patriots-falcons-together/">Rutgers alums unite to raise $50K for charity: Get Super Bowl&#039;s Patriots, Falcons together</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/masters-of-glass-demonstrate-talents-at-flameworking-conference-photos/">Masters of glass demonstrate talents at Flameworking Conference (PHOTOS)</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/jets-woody-johnson-at-nfl-owners-meeting-with-brother-christopher-wold-johnson/">Jets&#039; Woody Johnson at NFL owners meeting with brother Christopher Wold Johnson</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/elizabeth-man-helped-get-6-year-old-hostage-released-cops-say/">Elizabeth man helped get 6-year-old hostage released, cops say</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/new-jersey-devils-vs-dallas-stars-live-score-updates-and-chat-32617/">New Jersey Devils vs. Dallas Stars: LIVE score updates and chat (3/26/17)</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/nfl-draft-2017-should-jets-pick-qb-other-than-deshaun-watson-mitch-trubisky/">NFL Draft 2017: Should Jets pick QB other than Deshaun Watson, Mitch Trubisky?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/man-jumps-to-his-death-from-new-brunswick-parking-deck/">Man jumps to his death from New Brunswick parking deck</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/state-of-rutgers-quarterbacks-why-the-competition-might-be-fairer-under-jerry-kill/">State of Rutgers quarterbacks: Why the competition might be fairer under Jerry Kill</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/n-j-s-best-craft-brewery-does-the-idiot-produce-the-smartest-beers/">N.J.&#039;s best craft brewery: Does the Idiot produce the smartest beers?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/self-destructive-artie-lange-talks-drug-arrest-hbo-series-at-n-j-show/">&#039;Self-destructive&#039; Artie Lange talks drug arrest, HBO series at N.J. show</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/how-devils-blake-coleman-blake-pietila-start-finishing-chances/">How Devils&#039; Blake Coleman, Blake Pietila start finishing chances</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/watch-jets-must-go-secondary-heavy-in-2017-nfl-draft/">WATCH: Jets must go secondary-heavy in 2017 NFL Draft</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/student-receives-minor-injuries-when-suv-collides-with-bus/">Student receives minor injuries when SUV collides with bus</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/john-moores-2-goals-not-enough-as-devils-fall-to-maple-leafs-rapid-reaction/">John Moore&#039;s 2 goals not enough as Devils fall to Maple Leafs | Rapid reaction</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/nfl-draft-2017-mike-maccagnan-hints-jets-could-hang-on-to-6th-pick/">NFL Draft 2017: Mike Maccagnan hints Jets could hang on to 6th pick</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/how-a-fallen-n-j-trooper-appeared-on-always-sunny-in-philadelphia/">How a fallen N.J. trooper appeared on &#039;Always Sunny in Philadelphia&#039;</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/trumps-obamacare-disaster-whats-next/">Trump&#039;s Obamacare disaster: What&#039;s next?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/rutgers-to-receive-6-figure-payout-from-ncaa-whats-it-for-how-can-it-be-spent/">Rutgers to receive 6-figure payout from NCAA: What&#039;s it for? How can it be spent?</a>
						</li>
				</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-15"><a href="http://www.newjerseyglobe.com/category/celebrities/" >Celebrities</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.newjerseyglobe.com/category/sports/devils/" >Devils</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.newjerseyglobe.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.newjerseyglobe.com/category/sports/jets/" >Jets</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.newjerseyglobe.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.newjerseyglobe.com/category/outdoor/" >Outdoor</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.newjerseyglobe.com/category/rutgers/" >Rutgers</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.newjerseyglobe.com/category/style/" >Style</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.newjerseyglobe.com/category/technology/" >Technology</a>
</li>
		</ul>
</div>			</div>
		</div><!--sidebars-->
	</aside>
</div><!--#page-->
	<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="container">
        
            <div class="footer-disclaimer">
                            </div>   

            <div class="copyrights">
				<!--start copyrights-->

<div class="row" id="copyright-note">
    <div class="copyright-left"> Copyright &copy; 2017&nbsp;<a href="http://www.newjerseyglobe.com/" title="New Jersey News Online" rel="nofollow">NewJerseyGlobe.com&nbsp;</a></div>
    <nav class="fourth-nav-menu">
                    <ul class="menu clearfix">
                <li class="page_item page-item-26"><a href="http://www.newjerseyglobe.com/contact-us-2/">Contact Us</a></li>
<li class="page_item page-item-23"><a href="http://www.newjerseyglobe.com/privacy-policy/">Privacy Policy</a></li>
            </ul>
            </nav>
</div>

<!--end copyrights-->
			</div> 
		</div><!--.container-->
	</footer><!--footer-->
</div><!--.main-container-->
</body>
</html>