<!DOCTYPE html>
<html class="no-js" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>NHL makes it official: Mets, Citi Field host of 2018 Winter Classic | NewJerseyGlobe.com</title>
		<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta itemprop="name" content="NewJerseyGlobe.com" />
    <meta itemprop="url" content="http://www.newjerseyglobe.com" />
        <meta itemprop="creator accountablePerson" content=" " />
    		<link rel="pingback" href="http://www.newjerseyglobe.com/xmlrpc.php" />
		<title>NHL makes it official: Mets, Citi Field host of 2018 Winter Classic | NewJerseyGlobe.com</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel="alternate" type="application/rss+xml" title="NewJerseyGlobe.com &raquo; Feed" href="http://www.newjerseyglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewJerseyGlobe.com &raquo; Comments Feed" href="http://www.newjerseyglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewJerseyGlobe.com &raquo; NHL makes it official: Mets, Citi Field host of 2018 Winter Classic Comments Feed" href="http://www.newjerseyglobe.com/nhl-makes-it-official-mets-citi-field-host-of-2018-winter-classic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.newjerseyglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.14"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stylesheet-css'  href='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/style.css?ver=4.2.14' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body {background-color:#eeeeee; }
		body {background-image: url( http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/images/nobg.png );}
        /*body {}*/
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .latestPost .review-type-circle.latestPost-review-wrapper { background: #0066cc; }
		.postauthor h5, .copyrights a:hover, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .postauthor h5 a:hover, .footer-navigation nav ul li a:hover, .primary-navigation .wpmm-megamenu-showing.wpmm-light-scheme a, .copyrights nav ul li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a:hover, .comm, .primary-navigation #navigation a:hover, .primary-navigation #navigation .current-menu-item > a, .latestPost .title a:hover, .widget .wpt_widget_content .entry-title a:hover, .latestPost .highlights ul li a:hover, .latestPost-first-row .featured-news-lists li a:hover, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, a:hover, .secondary-navigation a:hover { color:#0066cc; }
        .widget .review-total-only.small-thumb { color:#0066cc !important; }
        #navigation ul ul {border-bottom: 5px solid #0066cc;}
         .latestPost .readMore a:hover, #load-posts a:hover, .currenttext, .widget .wpt_widget_content .tab_title.selected a, .widget .wpt_widget_content .wpt-pagination a:hover, .latestPost-first-row .featured-top-news .news li:first-child a, .featured-news .dropdown li a, #commentform input#submit, .contact-form input[type='submit'], #move-to-top, .latestPost-review-wrapper, #searchform .fa-search, .pagination a:hover, #tabber ul.tabs li a.selected, .widget .wp_review_tab_widget_content .tab_title.selected a, #navigation ul .sfHover a, #searchsubmit, .secondary-navigation #navigation ul li.current-menu-item > a, .secondary-navigation #navigation ul li.menu-item-home a, .tagcloud a, .review-total-only, #wpmm-megamenu .review-total-only { background-color:#0066cc; color: #fff!important; }
         .search-row { border-bottom: 5px solid #0066cc;}
         .widget .wpt_widget_content .tab_title.selected a { border-bottom: 1px solid #0066cc;}
        .latestPost .featured-thumbnail .thecategory {background-color:#f08000;}
        .featured-news .dropdown li a {border-bottom: 1px solid #004c99;}
		
		.shareit { top: 312px; left: auto; margin: 0 0 0 -120px; width: 90px; position: fixed; padding: 5px; border:none; border-right: 0;}
		.share-item {margin: 2px;}
		
		.bypostauthor .theauthor:after { content: "Author"; margin-left: 5px; padding: 1px 10px; background:#0066cc; color: #FFF; font-size: 15px; }
		
		
			
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/css/font-awesome.min.css?ver=4.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/css/responsive.css?ver=4.2.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newjerseyglobe.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.newjerseyglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both","ajaxurl":"http:\/\/www.newjerseyglobe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/js/customscript.js?ver=4.2.14'></script>
<script type='text/javascript' src='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/js/jquery.webticker.min.js?ver=4.2.14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newjerseyglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newjerseyglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Here is mug shot of Jets&#039; Robby Anderson, arrested for pushing cop (PHOTO)' href='http://www.newjerseyglobe.com/here-is-mug-shot-of-jets-robby-anderson-arrested-for-pushing-cop-photo/' />
<!--Theme by MyThemeShop.com-->
<link rel='canonical' href='http://www.newjerseyglobe.com/nhl-makes-it-official-mets-citi-field-host-of-2018-winter-classic/' />
<link rel='shortlink' href='http://www.newjerseyglobe.com/?p=3344' />
<link href="//fonts.googleapis.com/css?family=Open+Sans:600|Merriweather:700|Open+Sans:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
.primary-navigation a, .navigation-trending li a { font-family: 'Open Sans'; font-weight: 600; font-size: 12px; color: #7c7c7c; }
.secondary-navigation a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #b8b8ba; }
.footer-navigation nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #7c7c7c; }
.copyrights nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 12px; color: #7c7c7c; }
.latestPost .title a { font-family: 'Merriweather'; font-weight: 700; font-size: 16px; color: #2b2c33; }
.single-title { font-family: 'Merriweather'; font-weight: 700; font-size: 29px; color: #2b2c33; }
body, .textwidget { font-family: 'Open Sans'; font-weight: normal; font-size: 15px; color: #686868; }
h1 { font-family: 'Merriweather'; font-weight: 700; font-size: 28px; color: #2b2c33; }
h2 { font-family: 'Merriweather'; font-weight: 700; font-size: 24px; color: #2b2c33; }
h3 { font-family: 'Merriweather'; font-weight: 700; font-size: 22px; color: #2b2c33; }
h4 { font-family: 'Merriweather'; font-weight: 700; font-size: 20px; color: #2b2c33; }
h5 { font-family: 'Merriweather'; font-weight: 700; font-size: 18px; color: #2b2c33; }
h6, .widget .wp_review_tab_widget_content a, .widget .post-title a { font-family: 'Merriweather'; font-weight: 700; font-size: 16px; color: #2b2c33; }
</style>
	</head>
	<body id="blog" class="single single-post postid-3344 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
		<div class="main-container">
						<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader" style="background: #ffffff; padding-bottom: 30px;">
									<div class="container">
			    		<div class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<nav id="navigation" class="clearfix">
																	<ul class="menu clearfix">
										<li class="page_item page-item-26"><a href="http://www.newjerseyglobe.com/contact-us-2/">Contact Us</a></li>
<li class="page_item page-item-23"><a href="http://www.newjerseyglobe.com/privacy-policy/">Privacy Policy</a></li>
									</ul>
															</nav>
													</div>
			        </div>
		        				<div id="header">
			 		<div class="container">
			  			<div class="logo-container">
							<div class="logo-wrap">
																									  		<h2 id="logo" class="image-logo" itemprop="headline">
											<a href="http://www.newjerseyglobe.com"><img src="http://www.newjerseyglobe.com/wp-content/uploads/2016/10/newjerseyglobe.png" alt="NewJerseyGlobe.com"></a>
										</h2><!-- END #logo -->
																								</div>
													</div>
																			<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" style="background: #24252b;">
								<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
								<nav id="navigation" class="clearfix mobile-menu-wrapper">
																			<ul class="menu clearfix">
												<li class="cat-item cat-item-15"><a href="http://www.newjerseyglobe.com/category/celebrities/" >Celebrities</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.newjerseyglobe.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.newjerseyglobe.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.newjerseyglobe.com/category/outdoor/" >Outdoor</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.newjerseyglobe.com/category/rutgers/" >Rutgers</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.newjerseyglobe.com/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-4"><a href="http://www.newjerseyglobe.com/category/sports/devils/" >Devils</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.newjerseyglobe.com/category/sports/jets/" >Jets</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.newjerseyglobe.com/category/style/" >Style</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.newjerseyglobe.com/category/technology/" >Technology</a>
</li>
										</ul>
																	</nav>
								<div class="search-style-one">
                    				<a id="trigger-overlay">
                        				<i class="fa fa-search"></i>
                    				</a>
                    				<div class="overlay overlay-slideleft">
                        				<div class="container">
                            				<div class="search-row">
                                				<button type="button" class="overlay-close">X</button>
                                				<form method="get" id="searchform" class="search-form" action="http://www.newjerseyglobe.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>                            				</div>
                        				</div>  
                    				</div>
                				</div>
							</div> 
						 
											</div><!--#header-->
				</div><!--.container-->
			</header><div id="page" class="single">
	<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
		<div id="content_box" >
							<div id="post-3344" class="g post post-3344 type-post status-publish format-standard has-post-thumbnail hentry category-devils has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div> <div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://www.newjerseyglobe.com" rel="nofollow">Home</a></div><div typeof="v:Breadcrumb"><a href="http://www.newjerseyglobe.com/category/sports/" rel="v:url" property="v:title">Sports</a></div><div typeof="v:Breadcrumb"><a href="http://www.newjerseyglobe.com/category/sports/devils/" rel="v:url" property="v:title">Devils</a></div><div><span>NHL makes it official: Mets, Citi Field host of 2018 Winter Classic</span></div></div>
																		<div class="single_post">
									<header>
										<h1 class="title single-title entry-title" itemprop="headline">NHL makes it official: Mets, Citi Field host of 2018 Winter Classic</h1>
													<div class="post-info">
                                <span class="thecategory"> <a href="http://www.newjerseyglobe.com/category/sports/devils/" title="View all posts in Devils"  itemprop="articleSection">Devils</a></span> <span class="f-divider">|</span>
            			</div>
											</header><!--.headline_area-->
																											 	<div class="featured-thumbnail single-featured-thumb"><img width="730" height="430" src="http://www.newjerseyglobe.com/wp-content/uploads/2017/05/22652647-standard-730x430.jpg" class="attachment-featuredfull wp-post-image" alt="22652647-standard.jpg" title="" /></div>																		<div class="post-single-content box mark-links entry-content">
																														<div class="thecontent" itemprop="articleBody">
											<p><a href="http://www.nj.com/mets/index.ssf/2017/05/nhl_announces_mets_citi_field_host_of_2018_winter.html">NHL makes it official: Mets, Citi Field host of 2018 Winter Classic</a><br/>
<div><img src="http://www.newjerseyglobe.com/wp-content/uploads/2017/05/22652647-standard.jpg" class="ff-og-image-inserted"/></div>
<div id="top_images" readability="13">
<p><span class="resimg  adv-photo-large" data-image="http://media.nj.com/mets_main/photo/22652647-mmmain.jpg" data-position="article-main">MLB: Atlanta Braves at New York Mets</span></p>
<p>                    Apr 5, 2017; New York City, NY, USA; General view as the sun sets over Citi Field. (Brad Penner | USA TODAY Sports)</p>
</div>
<div readability="65.409395973154">
<p><strong>NEW YORK &#8212; </strong>Citi Field and the <a href="http://www.nj.com/mets/">Mets</a> will play host to the 2018 Bridgestone Winter Classic on New Years day, with the <a href="http://www.nj.com/rangers/">Rangers</a> squaring off against the Buffalo Sabres in the 10th anniversary of the NHL&#8217;s signature outdoor event. </p>
<p>It&#8217;s the second appearance in Winter Classic for both teams, with the Sabres having hosted the first one in 2008. The Rangers last played in the 2012 event, defeating the <a href="http://www.nj.com/flyers/">Philadelphia Flyers</a> at Citizen&#8217;s Bank Park. </p>
<p><a href="http://www.nj.com/devils/index.ssf/2017/05/will_no_1_pick_help_devils_end_playoff_drought_how.html" data-enhanced="small">Will No. 1 pick revamp Devils?</a></p>
<p>&#8220;The New York Rangers are honored to once again be a part of one of the NHL&#8217;s signature events,&#8221; Rangers President Glen Sather said in a release. &#8220;The Bridgestone NHL Winter Classic represents everything that is great about our game. Playing in the Winter Classic and Stadium Series in recent years was a tremendous experience for our organization and we look forward to yet another opportunity to celebrate the game of hockey,<em> </em>together with all our fans, in New York City.&#8221;</p>
<p>Sabres president Russ Brandon added, &#8220;After hosting the first NHL Winter Classic in 2008, we are happy to be able to celebrate the 10-year anniversary by playing in the 2018 game. We look forward to participating in this marquee event and helping to promote the great game of hockey on such a large scale.&#8221;</p>
<p>The choice of teams wasn&#8217;t a popular one with Mets&#8217; fans. The Islanders have a large fanbase in Queens and baseball and hockey fans alike were hoping for crosstown showdown or at least more of a local presence. While Buffalo was chosen because of the 10-year anniversary of the event, Islanders and even <a href="http://www.nj.com/devils/">Devils</a> fans were hoping for more of a local feel to the game. </p>
<blockquote class="twitter-tweet" data-partner="tweetdeck" readability="4.1351351351351"><p dir="ltr" lang="en"><a href="https://twitter.com/Mets">@Mets</a><a href="https://twitter.com/NHL">@NHL</a><a href="https://twitter.com/NYRangers">@NYRangers</a><a href="https://twitter.com/BuffaloSabres">@BuffaloSabres</a><a href="https://twitter.com/CitiField">@CitiField</a> How are the Islanders not involved in this?!?! You wouldn&#8217;t even have to change the colors around the stadium. WACK. <a href="https://twitter.com/hashtag/WinterClassic?src=hash">#WinterClassic</a></p>
<p>&#8212; Morty Portaro (@PotatoPortaro) <a href="https://twitter.com/PotatoPortaro/status/862107343831654400">May 10, 2017</a></p></blockquote>
<blockquote class="twitter-tweet" data-partner="tweetdeck" readability="3.8532110091743"><p dir="ltr" lang="en"><a href="https://twitter.com/Mets">@Mets</a><a href="https://twitter.com/Jerseyhaas">@Jerseyhaas</a><a href="https://twitter.com/NHL">@NHL</a><a href="https://twitter.com/NYRangers">@NYRangers</a><a href="https://twitter.com/BuffaloSabres">@BuffaloSabres</a><a href="https://twitter.com/CitiField">@CitiField</a> If the Rangers are slated to play in a Winter Classic game in QUEENS they should be playing the Islanders.<a href="https://twitter.com/hashtag/CommonSense?src=hash">#CommonSense</a></p>
<p>&#8212; BERTKNOWS (@proudgarbageman) <a href="https://twitter.com/proudgarbageman/status/862107518973227008">May 10, 2017</a></p></blockquote>
<blockquote class="twitter-tweet" data-partner="tweetdeck" readability="5.2417582417582"><p dir="ltr" lang="en"><a href="https://twitter.com/jpetrolias">@jpetrolias</a> also: I&#8217;m glad to know that I&#8217;m not the only one who associates the Rangers-Yankees and Islanders-Mets (probs the colors)</p>
<p>&#8212; Darian Somers (@StuffSomersSays) <a href="https://twitter.com/StuffSomersSays/status/862107249359155200">May 10, 2017</a></p></blockquote>
<blockquote class="twitter-tweet" data-partner="tweetdeck" readability="5.0823529411765"><p dir="ltr" lang="en"><a href="https://twitter.com/DownGoesBrown">@DownGoesBrown</a> Which is a joke. At least in the Devils and Islanders case their fans lived close enough to nominally be the home team</p>
<p>&#8212; jkrdevil (@jkrdevil) <a href="https://twitter.com/jkrdevil/status/862106974212808704">May 10, 2017</a></p></blockquote>
<blockquote class="twitter-tweet" data-partner="tweetdeck" readability="3.4038461538462"><p dir="ltr" lang="en"><a href="https://twitter.com/KillerKidSniper">@KillerKidSniper</a><a href="https://twitter.com/povilitus">@povilitus</a><a href="https://twitter.com/NHL">@NHL</a><a href="https://twitter.com/Bridgestone">@Bridgestone</a><a href="https://twitter.com/NYRangers">@NYRangers</a><a href="https://twitter.com/BuffaloSabres">@BuffaloSabres</a><a href="https://twitter.com/NYIslanders">@NYIslanders</a> Wtf are you talking about? The place would be packed for a Islanders vs Rangers Winter Classic</p>
<p>&#8212; Sean (@S_Kantor95) <a href="https://twitter.com/S_Kantor95/status/862105786306236417">May 10, 2017</a></p></blockquote>
<blockquote class="twitter-tweet" data-partner="tweetdeck" readability="4.7323943661972"><p dir="ltr" lang="en"><a href="https://twitter.com/Mets">@Mets</a><a href="https://twitter.com/NHL">@NHL</a><a href="https://twitter.com/BuffaloSabres">@BuffaloSabres</a><a href="https://twitter.com/CitiField">@CitiField</a> How is this happening?! It should be the Islanders..not the rags!!! Most Mets fans are Islanders fans;the other team had Yankee St. yrs ago.</p>
<p>&#8212; Austin Mickey (@AM_76) <a href="https://twitter.com/AM_76/status/862106906952945664">May 10, 2017</a></p></blockquote>
<blockquote class="twitter-tweet" data-partner="tweetdeck" readability="4.6129032258065"><p dir="ltr" lang="en">A SABRES HOME GAME AT CITIFIELD ABOUT 15 MINUTES FROM WHERE THE ISLANDERS WILL BUILD THEIR ARENA
</p>
<p>LOL GENIUS</p>
<p>&#8212; Chris Genovese (@Chris_Geno_51) <a href="https://twitter.com/Chris_Geno_51/status/862110735723266049">May 10, 2017</a></p></blockquote>
<p><em>Abbey Mastracco may be reached at </em><a href="mailto:amastracco@njadvancemedia.com"><em>amastracco@njadvancemedia.com</em></a><em>. Follow her on Twitter </em><a href="https://twitter.com/abbeymastracco"><em>@abbeymastracco</em></a><em>. Find </em><a href="https://www.facebook.com/NJ.com"><em>NJ.com on Facebook</em></a><em>.</em></p>
</div>
<p><strong><a href="https://blockads.fivefilters.org">Let&#8217;s block ads!</a></strong> <a href="https://blockads.fivefilters.org/acceptable.html">(Why?)</a></p>
<p><br/>Published at Wed, 10 May 2017 01:11:00 +0000</p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('http://www.newjerseyglobe.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '3344'});
                });
                </script>										</div>
																				 
										    		<!-- Start Share Buttons -->
    		<div class="shareit floating">
                                <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="">Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <g:plusone size="medium"></g:plusone>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="http://pinterest.com/pin/create/button/?url=http://www.newjerseyglobe.com/nhl-makes-it-official-mets-citi-field-host-of-2018-winter-classic/&media=http://www.newjerseyglobe.com/wp-content/uploads/2017/05/22652647-standard.jpg&description=NHL makes it official: Mets, Citi Field host of 2018 Winter Classic" class="pin-it-button" count-layout="horizontal">Pin It</a>
                </span>
                		</div>
    		<!-- end Share Buttons -->
    										</div><!--.post-single-content-->
								</div><!--.single_post-->
									
    		<!-- Start Related Posts -->
    		<h4 class="single-page-title">Related Posts</h4><div class="related-posts"><div class="clear">
                    <article class="latestPost excerpt  ">
                        <a href="http://www.newjerseyglobe.com/devils-need-to-take-control-after-another-blown-opportunity/" title="Devils need to &#039;take control&#039; after another blown opportunity" rel="nofollow" class="post-image post-image-left">
                            <div class="featured-thumbnail"><img width="370" height="215" src="http://www.newjerseyglobe.com/wp-content/uploads/2016/10/21355589-standard-370x215.jpg" class="attachment-featured wp-post-image" alt="21355589-standard.jpg" title="" />                                <div class="thecategory" itemprop="articleSection">Devils</div>                            </div>
                                                    </a>
                        <header>
                            <h2 class="title front-view-title" itemprop="headline"><a href="http://www.newjerseyglobe.com/devils-need-to-take-control-after-another-blown-opportunity/" title="Devils need to &#039;take control&#039; after another blown opportunity">Devils need to &#039;take control&#039; after another blown opportunity</a></h2>
                                                    </header>
                                <div class="readMore">
            <a href="http://www.newjerseyglobe.com/devils-need-to-take-control-after-another-blown-opportunity/#more-306" title="Devils need to &#039;take control&#039; after another blown opportunity" rel="nofollow">More<i class="fa fa-angle-double-right"></i></a>
        </div>
                            </article>

    			
                    <article class="latestPost excerpt  ">
                        <a href="http://www.newjerseyglobe.com/nhl-playoffs-rangers-vs-canadiens-recap-score-and-stats-game-1/" title="NHL Playoffs: Rangers vs. Canadiens RECAP, score and stats, Game 1" rel="nofollow" class="post-image post-image-left">
                            <div class="featured-thumbnail"><img width="370" height="215" src="http://www.newjerseyglobe.com/wp-content/uploads/2017/04/22450806-standard-370x215.jpg" class="attachment-featured wp-post-image" alt="22450806-standard.jpg" title="" />                                <div class="thecategory" itemprop="articleSection">Devils</div>                            </div>
                                                    </a>
                        <header>
                            <h2 class="title front-view-title" itemprop="headline"><a href="http://www.newjerseyglobe.com/nhl-playoffs-rangers-vs-canadiens-recap-score-and-stats-game-1/" title="NHL Playoffs: Rangers vs. Canadiens RECAP, score and stats, Game 1">NHL Playoffs: Rangers vs. Canadiens RECAP, score and stats, Game 1</a></h2>
                                                    </header>
                                <div class="readMore">
            <a href="http://www.newjerseyglobe.com/nhl-playoffs-rangers-vs-canadiens-recap-score-and-stats-game-1/#more-2962" title="NHL Playoffs: Rangers vs. Canadiens RECAP, score and stats, Game 1" rel="nofollow">More<i class="fa fa-angle-double-right"></i></a>
        </div>
                            </article>

    			
                    <article class="latestPost excerpt  lasts">
                        <a href="http://www.newjerseyglobe.com/devils-midseason-awards-and-2nd-half-predictions/" title="Devils midseason awards and 2nd-half predictions" rel="nofollow" class="post-image post-image-left">
                            <div class="featured-thumbnail"><img width="370" height="215" src="http://www.newjerseyglobe.com/wp-content/uploads/2017/01/21952489-standard-370x215.jpg" class="attachment-featured wp-post-image" alt="21952489-standard.jpg" title="" />                                <div class="thecategory" itemprop="articleSection">Devils</div>                            </div>
                                                    </a>
                        <header>
                            <h2 class="title front-view-title" itemprop="headline"><a href="http://www.newjerseyglobe.com/devils-midseason-awards-and-2nd-half-predictions/" title="Devils midseason awards and 2nd-half predictions">Devils midseason awards and 2nd-half predictions</a></h2>
                                                    </header>
                                <div class="readMore">
            <a href="http://www.newjerseyglobe.com/devils-midseason-awards-and-2nd-half-predictions/#more-1762" title="Devils midseason awards and 2nd-half predictions" rel="nofollow">More<i class="fa fa-angle-double-right"></i></a>
        </div>
                            </article>

    			
                    <article class="latestPost excerpt  ">
                        <a href="http://www.newjerseyglobe.com/takeaways-from-devils-physical-3-2-win-over-canucks/" title="Takeaways from Devils&#039; physical 3-2 win over Canucks" rel="nofollow" class="post-image post-image-left">
                            <div class="featured-thumbnail"><img width="370" height="215" src="http://www.newjerseyglobe.com/wp-content/uploads/2016/12/21663094-standard-370x215.jpg" class="attachment-featured wp-post-image" alt="21663094-standard.jpg" title="" />                                <div class="thecategory" itemprop="articleSection">Devils</div>                            </div>
                                                    </a>
                        <header>
                            <h2 class="title front-view-title" itemprop="headline"><a href="http://www.newjerseyglobe.com/takeaways-from-devils-physical-3-2-win-over-canucks/" title="Takeaways from Devils&#039; physical 3-2 win over Canucks">Takeaways from Devils&#039; physical 3-2 win over Canucks</a></h2>
                                                    </header>
                                <div class="readMore">
            <a href="http://www.newjerseyglobe.com/takeaways-from-devils-physical-3-2-win-over-canucks/#more-989" title="Takeaways from Devils&#039; physical 3-2 win over Canucks" rel="nofollow">More<i class="fa fa-angle-double-right"></i></a>
        </div>
                            </article>

    			</div></div>    		<!-- .related-posts -->
    					</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments"></p>

					</div>
	</article>
		<aside class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="sidebars" class="g">
			<div class="sidebar">
						<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.newjerseyglobe.com/nhl-makes-it-official-mets-citi-field-host-of-2018-winter-classic/">NHL makes it official: Mets, Citi Field host of 2018 Winter Classic</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/here-is-mug-shot-of-jets-robby-anderson-arrested-for-pushing-cop-photo/">Here is mug shot of Jets&#039; Robby Anderson, arrested for pushing cop (PHOTO)</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/trump-fires-fbi-director-james-comey/">Trump fires FBI director James Comey</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/haagen-dazs-free-cone-day-2017-how-to-get-your-ice-cream/">Haagen-Dazs Free Cone Day 2017: How to get your ice cream</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/hold-the-drama-former-rhonj-star-kathy-wakile-opening-italian-restaurant/">Hold the drama: Former &#039;RHONJ&#039; star Kathy Wakile opening Italian restaurant</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/j-j-watt-backs-ex-rutgers-qb-tom-savage-as-houston-texans-starter/">J.J. Watt backs ex-Rutgers QB Tom Savage as Houston Texans starter</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/what-should-jets-expect-from-christian-hackenberg-john-morton-mailbag/">What should Jets expect from Christian Hackenberg, John Morton? | Mailbag</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/are-injuries-a-concern-for-nolan-patrick-potential-no-1-pick-for-devils/">Are injuries a concern for Nolan Patrick, potential No. 1 pick for Devils?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/despite-budget-shortfall-lakewood-votes-not-to-lay-off-teachers/">Despite budget shortfall, Lakewood votes not to lay off teachers</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/penn-state-frat-brother-says-plea-to-call-9-1-1-ignored-on-night-pledge-died/">Penn State frat brother says plea to call 9-1-1 ignored on night pledge died</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/2017-steampunk-worlds-fair-photos/">2017 Steampunk World&#039;s Fair (PHOTOS)</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/playground-destroyed-in-suspicious-fire-n-j-cops-say/">Playground destroyed in &#039;suspicious&#039; fire, N.J. cops say</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/observations-from-day-2-of-jets-rookie-minicamp-kevin-greene-gets-riled-up/">Observations from Day 2 of Jets rookie minicamp | Kevin Greene gets riled up</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/wyclef-jean-tommy-james-rock-n-j-hall-of-fame-induction-ceremony/">Wyclef Jean, Tommy James rock N.J. Hall of Fame induction ceremony</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/making-millionaires-which-rutgers-alums-have-earned-the-most-money-in-nfl/">Making millionaires: Which Rutgers alums have earned the most money in NFL?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/9-facts-about-n-j-s-newest-the-halal-guys-restaurant-photos/">9 facts about N.J.&#039;s newest The Halal Guys restaurant (PHOTOS)</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/6-big-picture-takeaways-from-jets-rookie-minicamp-john-morton-jamal-adams-and-more/">6 big-picture takeaways from Jets rookie minicamp: John Morton, Jamal Adams and more</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/nolan-patrick-or-nico-hischier-who-should-devils-draft-no-1/">Nolan Patrick or Nico Hischier: Who should Devils draft No. 1?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/watch-snl-mocks-sudden-low-profile-of-trump-counselor-kellyanne-conway/">WATCH: &#039;SNL&#039; mocks sudden low profile of Trump counselor Kellyanne Conway</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/the-troubling-details-behind-the-night-a-n-j-student-died-at-penn-state/">The troubling details behind the night a N.J. student died at Penn State</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/giants-brandon-marshall-reveals-super-plan-to-retire-in-2-years/">Giants&#039; Brandon Marshall reveals &#039;Super&#039; plan to retire in 2 years</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/fcc-to-review-complaints-about-stephen-colberts-trump-jokes/">FCC to review complaints about Stephen Colbert&#039;s Trump jokes</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/zoe-saldana-sexism-is-more-aggressive-than-racism/">Zoe Saldana: Sexism is &#039;more aggressive&#039; than racism</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/vernon-man-sentenced-in-fatal-2016-butler-crash/">Vernon man sentenced in fatal 2016 Butler crash</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/did-ramsey-hockey-coach-lose-job-because-boe-presidents-son-didnt-play-enough/">Did Ramsey hockey coach lose job because BOE president&#039;s son didn&#039;t play enough?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/marcus-maye-feels-urgency-to-play-immediately-after-jets-cut-marcus-gilchrist/">Marcus Maye feels urgency to play immediately after Jets cut Marcus Gilchrist</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/carpool-karaoke-spin-off-rutgers-athletics-teams-introduce-rpool-karaoke-video/">Carpool Karaoke spin-off: Rutgers athletics teams introduce RPool Karaoke (VIDEO)</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/ex-cop-in-wrong-way-crash-at-rikers-now-later-headed-to-max-security-prison/">Ex-cop in wrong-way crash at Rikers now, later headed to max-security prison</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/jets-rookie-minicamp-roster-including-undrafted-free-agents/">Jets rookie minicamp roster, including undrafted free agents</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/how-familiar-is-devils-gm-ray-shero-with-top-of-2017-nhl-draft-class/">How familiar is Devils GM Ray Shero with top of 2017 NHL Draft class?</a>
						</li>
				</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-15"><a href="http://www.newjerseyglobe.com/category/celebrities/" >Celebrities</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.newjerseyglobe.com/category/sports/devils/" >Devils</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.newjerseyglobe.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.newjerseyglobe.com/category/sports/jets/" >Jets</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.newjerseyglobe.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.newjerseyglobe.com/category/outdoor/" >Outdoor</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.newjerseyglobe.com/category/rutgers/" >Rutgers</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.newjerseyglobe.com/category/style/" >Style</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.newjerseyglobe.com/category/technology/" >Technology</a>
</li>
		</ul>
</div>			</div>
		</div><!--sidebars-->
	</aside>
</div><!--#page-->
	<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="container">
        
            <div class="footer-disclaimer">
                            </div>   

            <div class="copyrights">
				<!--start copyrights-->

<div class="row" id="copyright-note">
    <div class="copyright-left"> Copyright &copy; 2017&nbsp;<a href="http://www.newjerseyglobe.com/" title="New Jersey News Online" rel="nofollow">NewJerseyGlobe.com&nbsp;</a></div>
    <nav class="fourth-nav-menu">
                    <ul class="menu clearfix">
                <li class="page_item page-item-26"><a href="http://www.newjerseyglobe.com/contact-us-2/">Contact Us</a></li>
<li class="page_item page-item-23"><a href="http://www.newjerseyglobe.com/privacy-policy/">Privacy Policy</a></li>
            </ul>
            </nav>
</div>

<!--end copyrights-->
			</div> 
		</div><!--.container-->
	</footer><!--footer-->
</div><!--.main-container-->
</body>
</html>