<!DOCTYPE html>
<html class="no-js" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>WATCH: 3 priorities for Devils entering offseason | NewJerseyGlobe.com</title>
		<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta itemprop="name" content="NewJerseyGlobe.com" />
    <meta itemprop="url" content="http://www.newjerseyglobe.com" />
        <meta itemprop="creator accountablePerson" content=" " />
    		<link rel="pingback" href="http://www.newjerseyglobe.com/xmlrpc.php" />
		<title>WATCH: 3 priorities for Devils entering offseason | NewJerseyGlobe.com</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel="alternate" type="application/rss+xml" title="NewJerseyGlobe.com &raquo; Feed" href="http://www.newjerseyglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewJerseyGlobe.com &raquo; Comments Feed" href="http://www.newjerseyglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewJerseyGlobe.com &raquo; WATCH: 3 priorities for Devils entering offseason Comments Feed" href="http://www.newjerseyglobe.com/watch-3-priorities-for-devils-entering-offseason/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.newjerseyglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.13"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stylesheet-css'  href='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/style.css?ver=4.2.13' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body {background-color:#eeeeee; }
		body {background-image: url( http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/images/nobg.png );}
        /*body {}*/
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .latestPost .review-type-circle.latestPost-review-wrapper { background: #0066cc; }
		.postauthor h5, .copyrights a:hover, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .postauthor h5 a:hover, .footer-navigation nav ul li a:hover, .primary-navigation .wpmm-megamenu-showing.wpmm-light-scheme a, .copyrights nav ul li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a:hover, .comm, .primary-navigation #navigation a:hover, .primary-navigation #navigation .current-menu-item > a, .latestPost .title a:hover, .widget .wpt_widget_content .entry-title a:hover, .latestPost .highlights ul li a:hover, .latestPost-first-row .featured-news-lists li a:hover, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, a:hover, .secondary-navigation a:hover { color:#0066cc; }
        .widget .review-total-only.small-thumb { color:#0066cc !important; }
        #navigation ul ul {border-bottom: 5px solid #0066cc;}
         .latestPost .readMore a:hover, #load-posts a:hover, .currenttext, .widget .wpt_widget_content .tab_title.selected a, .widget .wpt_widget_content .wpt-pagination a:hover, .latestPost-first-row .featured-top-news .news li:first-child a, .featured-news .dropdown li a, #commentform input#submit, .contact-form input[type='submit'], #move-to-top, .latestPost-review-wrapper, #searchform .fa-search, .pagination a:hover, #tabber ul.tabs li a.selected, .widget .wp_review_tab_widget_content .tab_title.selected a, #navigation ul .sfHover a, #searchsubmit, .secondary-navigation #navigation ul li.current-menu-item > a, .secondary-navigation #navigation ul li.menu-item-home a, .tagcloud a, .review-total-only, #wpmm-megamenu .review-total-only { background-color:#0066cc; color: #fff!important; }
         .search-row { border-bottom: 5px solid #0066cc;}
         .widget .wpt_widget_content .tab_title.selected a { border-bottom: 1px solid #0066cc;}
        .latestPost .featured-thumbnail .thecategory {background-color:#f08000;}
        .featured-news .dropdown li a {border-bottom: 1px solid #004c99;}
		
		.shareit { top: 312px; left: auto; margin: 0 0 0 -120px; width: 90px; position: fixed; padding: 5px; border:none; border-right: 0;}
		.share-item {margin: 2px;}
		
		.bypostauthor .theauthor:after { content: "Author"; margin-left: 5px; padding: 1px 10px; background:#0066cc; color: #FFF; font-size: 15px; }
		
		
			
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/css/font-awesome.min.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/css/responsive.css?ver=4.2.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newjerseyglobe.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.newjerseyglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both","ajaxurl":"http:\/\/www.newjerseyglobe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/js/customscript.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/js/jquery.webticker.min.js?ver=4.2.13'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newjerseyglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newjerseyglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#039;A Quiet Passion&#039; review: Cynthia Nixon&#039;s poetic grandeur' href='http://www.newjerseyglobe.com/a-quiet-passion-review-cynthia-nixons-poetic-grandeur/' />
<link rel='next' title='Breaking down the DBs in the new NJ.com Top 50 list of football recruits' href='http://www.newjerseyglobe.com/breaking-down-the-dbs-in-the-new-nj-com-top-50-list-of-football-recruits/' />
<!--Theme by MyThemeShop.com-->
<link rel='canonical' href='http://www.newjerseyglobe.com/watch-3-priorities-for-devils-entering-offseason/' />
<link rel='shortlink' href='http://www.newjerseyglobe.com/?p=2952' />
<link href="//fonts.googleapis.com/css?family=Open+Sans:600|Merriweather:700|Open+Sans:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
.primary-navigation a, .navigation-trending li a { font-family: 'Open Sans'; font-weight: 600; font-size: 12px; color: #7c7c7c; }
.secondary-navigation a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #b8b8ba; }
.footer-navigation nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #7c7c7c; }
.copyrights nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 12px; color: #7c7c7c; }
.latestPost .title a { font-family: 'Merriweather'; font-weight: 700; font-size: 16px; color: #2b2c33; }
.single-title { font-family: 'Merriweather'; font-weight: 700; font-size: 29px; color: #2b2c33; }
body, .textwidget { font-family: 'Open Sans'; font-weight: normal; font-size: 15px; color: #686868; }
h1 { font-family: 'Merriweather'; font-weight: 700; font-size: 28px; color: #2b2c33; }
h2 { font-family: 'Merriweather'; font-weight: 700; font-size: 24px; color: #2b2c33; }
h3 { font-family: 'Merriweather'; font-weight: 700; font-size: 22px; color: #2b2c33; }
h4 { font-family: 'Merriweather'; font-weight: 700; font-size: 20px; color: #2b2c33; }
h5 { font-family: 'Merriweather'; font-weight: 700; font-size: 18px; color: #2b2c33; }
h6, .widget .wp_review_tab_widget_content a, .widget .post-title a { font-family: 'Merriweather'; font-weight: 700; font-size: 16px; color: #2b2c33; }
</style>
	</head>
	<body id="blog" class="single single-post postid-2952 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
		<div class="main-container">
						<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader" style="background: #ffffff; padding-bottom: 30px;">
									<div class="container">
			    		<div class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<nav id="navigation" class="clearfix">
																	<ul class="menu clearfix">
										<li class="page_item page-item-26"><a href="http://www.newjerseyglobe.com/contact-us-2/">Contact Us</a></li>
<li class="page_item page-item-23"><a href="http://www.newjerseyglobe.com/privacy-policy/">Privacy Policy</a></li>
									</ul>
															</nav>
													</div>
			        </div>
		        				<div id="header">
			 		<div class="container">
			  			<div class="logo-container">
							<div class="logo-wrap">
																									  		<h2 id="logo" class="image-logo" itemprop="headline">
											<a href="http://www.newjerseyglobe.com"><img src="http://www.newjerseyglobe.com/wp-content/uploads/2016/10/newjerseyglobe.png" alt="NewJerseyGlobe.com"></a>
										</h2><!-- END #logo -->
																								</div>
													</div>
																			<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" style="background: #24252b;">
								<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
								<nav id="navigation" class="clearfix mobile-menu-wrapper">
																			<ul class="menu clearfix">
												<li class="cat-item cat-item-15"><a href="http://www.newjerseyglobe.com/category/celebrities/" >Celebrities</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.newjerseyglobe.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.newjerseyglobe.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.newjerseyglobe.com/category/outdoor/" >Outdoor</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.newjerseyglobe.com/category/rutgers/" >Rutgers</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.newjerseyglobe.com/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-4"><a href="http://www.newjerseyglobe.com/category/sports/devils/" >Devils</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.newjerseyglobe.com/category/sports/jets/" >Jets</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.newjerseyglobe.com/category/style/" >Style</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.newjerseyglobe.com/category/technology/" >Technology</a>
</li>
										</ul>
																	</nav>
								<div class="search-style-one">
                    				<a id="trigger-overlay">
                        				<i class="fa fa-search"></i>
                    				</a>
                    				<div class="overlay overlay-slideleft">
                        				<div class="container">
                            				<div class="search-row">
                                				<button type="button" class="overlay-close">X</button>
                                				<form method="get" id="searchform" class="search-form" action="http://www.newjerseyglobe.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>                            				</div>
                        				</div>  
                    				</div>
                				</div>
							</div> 
						 
											</div><!--#header-->
				</div><!--.container-->
			</header><div id="page" class="single">
	<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
		<div id="content_box" >
							<div id="post-2952" class="g post post-2952 type-post status-publish format-standard has-post-thumbnail hentry category-devils has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div> <div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://www.newjerseyglobe.com" rel="nofollow">Home</a></div><div typeof="v:Breadcrumb"><a href="http://www.newjerseyglobe.com/category/sports/" rel="v:url" property="v:title">Sports</a></div><div typeof="v:Breadcrumb"><a href="http://www.newjerseyglobe.com/category/sports/devils/" rel="v:url" property="v:title">Devils</a></div><div><span>WATCH: 3 priorities for Devils entering offseason</span></div></div>
																		<div class="single_post">
									<header>
										<h1 class="title single-title entry-title" itemprop="headline">WATCH: 3 priorities for Devils entering offseason</h1>
													<div class="post-info">
                                <span class="thecategory"> <a href="http://www.newjerseyglobe.com/category/sports/devils/" title="View all posts in Devils"  itemprop="articleSection">Devils</a></span> <span class="f-divider">|</span>
            			</div>
											</header><!--.headline_area-->
																											 	<div class="featured-thumbnail single-featured-thumb"><img width="730" height="430" src="http://www.newjerseyglobe.com/wp-content/uploads/2017/04/22463948-standard-730x430.jpg" class="attachment-featuredfull wp-post-image" alt="22463948-standard.jpg" title="" /></div>																		<div class="post-single-content box mark-links entry-content">
																														<div class="thecontent" itemprop="articleBody">
											<p><a href="http://www.nj.com/devils/index.ssf/2017/04/watch_3_priorities_for_devils_entering_offseason.html">WATCH: 3 priorities for Devils entering offseason</a><br/>
<div><img src="http://www.newjerseyglobe.com/wp-content/uploads/2017/04/22463948-standard.jpg" class="ff-og-image-inserted"/></div>
<p><strong>NEWARK</strong> &#8212; The <a href="http://nj.com/devils">Devils</a> have a lot to address after their last-place finish in the Eastern Conference in 2016-17.</p>
<p>After a promising finish in the first season with <a href="http://www.nj.com/devils/index.ssf/2017/03/devils_gm_ray_shero_on_michael_cammalleri_cory_sch.html">Ray Shero</a> and <a href="http://www.nj.com/devils/index.ssf/2017/03/devils_john_hynes_need_to_make_some_tough_decision.html">John Hynes</a> running the show, the team couldn&#8217;t make the next step. Now they <a href="http://www.nj.com/devils/index.ssf/2017/03/devils_john_hynes_need_to_make_some_tough_decision.html">will have some tough decisions to make</a>, including free agency and more.</p>
<p>Watch the video above where I discuss the three biggest priorities for the Devils entering the 2017 summer.</p>
<p><em> Chris Ryan may be reached at <a href="mailto:cryan@njadvancemedia.com">cryan@njadvancemedia.com</a>. Follow him on Twitter <a href="http://twitter.com/ChrisRyan_NJ" target="" blank="">@ChrisRyan_NJ</a>. Find <a target="blank" href="https://www.facebook.com/NJ.comDevils/?fref=ts">NJ.com Devils on Facebook</a>.</em></p>
<p><strong><a href="https://blockads.fivefilters.org">Let&#8217;s block ads!</a></strong> <a href="https://blockads.fivefilters.org/acceptable.html">(Why?)</a></p>
<p><br/>Published at Wed, 12 Apr 2017 13:54:01 +0000</p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('http://www.newjerseyglobe.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '2952'});
                });
                </script>										</div>
																				 
										    		<!-- Start Share Buttons -->
    		<div class="shareit floating">
                                <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="">Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <g:plusone size="medium"></g:plusone>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="http://pinterest.com/pin/create/button/?url=http://www.newjerseyglobe.com/watch-3-priorities-for-devils-entering-offseason/&media=http://www.newjerseyglobe.com/wp-content/uploads/2017/04/22463948-standard.jpg&description=WATCH: 3 priorities for Devils entering offseason" class="pin-it-button" count-layout="horizontal">Pin It</a>
                </span>
                		</div>
    		<!-- end Share Buttons -->
    										</div><!--.post-single-content-->
								</div><!--.single_post-->
									
    		<!-- Start Related Posts -->
    		<h4 class="single-page-title">Related Posts</h4><div class="related-posts"><div class="clear">
                    <article class="latestPost excerpt  ">
                        <a href="http://www.newjerseyglobe.com/poll-which-goalie-should-start-for-devils-saturday-vs-capitals/" title="POLL: Which goalie should start for Devils Saturday vs. Capitals?" rel="nofollow" class="post-image post-image-left">
                            <div class="featured-thumbnail"><img width="370" height="215" src="http://www.newjerseyglobe.com/wp-content/uploads/2016/12/21785237-standard-370x215.jpg" class="attachment-featured wp-post-image" alt="21785237-standard.jpg" title="" />                                <div class="thecategory" itemprop="articleSection">Devils</div>                            </div>
                                                    </a>
                        <header>
                            <h2 class="title front-view-title" itemprop="headline"><a href="http://www.newjerseyglobe.com/poll-which-goalie-should-start-for-devils-saturday-vs-capitals/" title="POLL: Which goalie should start for Devils Saturday vs. Capitals?">POLL: Which goalie should start for Devils Saturday vs. Capitals?</a></h2>
                                                    </header>
                                <div class="readMore">
            <a href="http://www.newjerseyglobe.com/poll-which-goalie-should-start-for-devils-saturday-vs-capitals/#more-1338" title="POLL: Which goalie should start for Devils Saturday vs. Capitals?" rel="nofollow">More<i class="fa fa-angle-double-right"></i></a>
        </div>
                            </article>

    			
                    <article class="latestPost excerpt  ">
                        <a href="http://www.newjerseyglobe.com/watch-andy-greene-scores-penalty-shot-winner-for-devils/" title="WATCH: Andy Greene scores penalty-shot winner for Devils" rel="nofollow" class="post-image post-image-left">
                            <div class="featured-thumbnail"><img width="370" height="215" src="http://www.newjerseyglobe.com/wp-content/uploads/2016/11/21509462-standard-370x215.jpg" class="attachment-featured wp-post-image" alt="21509462-standard.jpg" title="" />                                <div class="thecategory" itemprop="articleSection">Devils</div>                            </div>
                                                    </a>
                        <header>
                            <h2 class="title front-view-title" itemprop="headline"><a href="http://www.newjerseyglobe.com/watch-andy-greene-scores-penalty-shot-winner-for-devils/" title="WATCH: Andy Greene scores penalty-shot winner for Devils">WATCH: Andy Greene scores penalty-shot winner for Devils</a></h2>
                                                    </header>
                                <div class="readMore">
            <a href="http://www.newjerseyglobe.com/watch-andy-greene-scores-penalty-shot-winner-for-devils/#more-629" title="WATCH: Andy Greene scores penalty-shot winner for Devils" rel="nofollow">More<i class="fa fa-angle-double-right"></i></a>
        </div>
                            </article>

    			
                    <article class="latestPost excerpt  lasts">
                        <a href="http://www.newjerseyglobe.com/travis-zajac-without-work-ethic-devils-are-easy-to-play/" title="Travis Zajac: Without work ethic, Devils are easy to play" rel="nofollow" class="post-image post-image-left">
                            <div class="featured-thumbnail"><img width="370" height="215" src="http://www.newjerseyglobe.com/wp-content/uploads/2016/12/21681694-large-370x215.jpg" class="attachment-featured wp-post-image" alt="21681694-large.jpg" title="" />                                <div class="thecategory" itemprop="articleSection">Devils</div>                            </div>
                                                    </a>
                        <header>
                            <h2 class="title front-view-title" itemprop="headline"><a href="http://www.newjerseyglobe.com/travis-zajac-without-work-ethic-devils-are-easy-to-play/" title="Travis Zajac: Without work ethic, Devils are easy to play">Travis Zajac: Without work ethic, Devils are easy to play</a></h2>
                                                    </header>
                                <div class="readMore">
            <a href="http://www.newjerseyglobe.com/travis-zajac-without-work-ethic-devils-are-easy-to-play/#more-1102" title="Travis Zajac: Without work ethic, Devils are easy to play" rel="nofollow">More<i class="fa fa-angle-double-right"></i></a>
        </div>
                            </article>

    			
                    <article class="latestPost excerpt  ">
                        <a href="http://www.newjerseyglobe.com/how-do-devils-fix-offense-after-3rd-shutout-in-4-games/" title="How do Devils fix offense after 3rd shutout in 4 games?" rel="nofollow" class="post-image post-image-left">
                            <div class="featured-thumbnail"><img width="370" height="215" src="http://www.newjerseyglobe.com/wp-content/uploads/2017/03/beau-bennettzach-werenski-cdb3aeef1eeb816c-370x215.jpg" class="attachment-featured wp-post-image" alt="beau-bennettzach-werenski-cdb3aeef1eeb816c.jpg" title="" />                                <div class="thecategory" itemprop="articleSection">Devils</div>                            </div>
                                                    </a>
                        <header>
                            <h2 class="title front-view-title" itemprop="headline"><a href="http://www.newjerseyglobe.com/how-do-devils-fix-offense-after-3rd-shutout-in-4-games/" title="How do Devils fix offense after 3rd shutout in 4 games?">How do Devils fix offense after 3rd shutout in 4 games?</a></h2>
                                                    </header>
                                <div class="readMore">
            <a href="http://www.newjerseyglobe.com/how-do-devils-fix-offense-after-3rd-shutout-in-4-games/#more-2424" title="How do Devils fix offense after 3rd shutout in 4 games?" rel="nofollow">More<i class="fa fa-angle-double-right"></i></a>
        </div>
                            </article>

    			</div></div>    		<!-- .related-posts -->
    					</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments"></p>

					</div>
	</article>
		<aside class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="sidebars" class="g">
			<div class="sidebar">
						<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.newjerseyglobe.com/breaking-down-the-dbs-in-the-new-nj-com-top-50-list-of-football-recruits/">Breaking down the DBs in the new NJ.com Top 50 list of football recruits</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/watch-3-priorities-for-devils-entering-offseason/">WATCH: 3 priorities for Devils entering offseason</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/a-quiet-passion-review-cynthia-nixons-poetic-grandeur/">&#039;A Quiet Passion&#039; review: Cynthia Nixon&#039;s poetic grandeur</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/perth-amboy-police-seek-publics-help-finding-person-of-interest/">Perth Amboy police seek public&#039;s help finding &#039;person of interest&#039;</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/top-players-in-2017-nfl-draft-whos-on-jets-draft-big-board/">Top players in 2017 NFL Draft: Who&#039;s on Jets draft big board?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/why-taylor-hall-wasnt-100-percent-healthy-for-long-stretch-in-1st-season-with-devils/">Why Taylor Hall wasn&#039;t 100 percent healthy for long stretch in 1st season with Devils</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/redskins-junior-galette-ex-n-j-h-s-star-arrested-tased-in-latest-off-the-field-incident/">Redskins&#039; Junior Galette (ex-N.J. H.S. star) arrested, tased in latest off-the-field incident</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/kearny-man-admitted-killing-mother-of-his-kids-criminal-complaint-says/">Kearny man admitted killing mother of his kids, criminal complaint says</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/big-ten-football-recruiting-rankings-penn-state-northwestern-the-2-on-top/">Big Ten football recruiting rankings: Penn State, Northwestern the 2 on top</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/this-brick-oven-classic-is-the-best-pizzeria-in-n-j-says-foodie-web-site/">This brick oven classic is the best pizzeria in N.J., says foodie web site</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/nfl-2017-preseason-schedule-released-when-will-nfl-announce-regular-season-schedule/">NFL 2017 preseason schedule released: When will NFL announce regular season schedule?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/devils-gm-ray-shero-to-help-pick-team-usa-for-world-championship/">Devils GM Ray Shero to help pick Team USA for World Championship</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/convicted-n-j-mobster-pleads-guilty-in-road-rage-incident-report-says/">Convicted N.J. mobster pleads guilty in road-rage incident, report says</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/whats-next-10-predictions-for-jets-nfl-draft-2017-and-next-season-including-qb-situation/">What&#039;s next? 10 predictions for Jets, NFL Draft 2017, and next season, including QB situation</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/food-networks-new-help-my-yelp-will-rescue-n-j-italian-restaurant/">Food Network&#039;s new &#039;Help My Yelp&#039; will rescue N.J. Italian restaurant</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/n-j-college-begins-a-new-era-with-proven-leader/">N.J. college begins a new era with &#039;proven&#039; leader</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/2017-nhl-draft-lottery-what-are-the-devils-odds/">2017 NHL Draft Lottery: What are the Devils&#039; odds?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/how-is-a-rutgers-nfl-or-high-school-football-helmet-made-and-tested-photos/">How is a Rutgers, NFL or high school football helmet made and tested? (PHOTOS)</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/history-of-nfl-draft-no-6-pick-what-can-jets-expect/">History of NFL Draft No. 6 pick: What can Jets expect?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/woman-charged-with-drunken-driving-after-hitting-utility-pole/">Woman charged with drunken driving after hitting utility pole</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/new-jersey-devils-vs-detroit-red-wings-live-score-updates-chat-for-final-game-at-joe-lewis-arena/">New Jersey Devils vs. Detroit Red Wings: LIVE score updates, chat for final game at Joe Lewis Arena</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/new-on-tv-this-week-fortitude-mst3000-reboot-the-great-war-miniseries/">New on TV this week: &#039;Fortitude,&#039; &#039;MST3000&#039; reboot, &#039;The Great War&#039; miniseries</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/nfl-draft-2017-darryl-slaters-jets-7-round-mock-3-0-mitch-trubisky-deshaun-watson/">NFL Draft 2017: Darryl Slater&#039;s Jets 7-round mock, 3.0 | Mitch Trubisky? Deshaun Watson?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/why-n-j-teacher-attendance-data-doesnt-add-up/">Why N.J. teacher attendance data doesn&#039;t add up</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/why-rutgers-footballs-8th-spring-practice-led-to-an-unusual-sight/">Why Rutgers football&#039;s 8th spring practice led to an unusual sight</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/devils-drop-2017-home-finale-to-islanders-rapid-reaction/">Devils drop 2017 home finale to Islanders | Rapid reaction</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/should-jets-draft-clemson-qb-deshaun-watson-pros-and-cons/">Should Jets draft Clemson QB Deshaun Watson? | Pros and cons</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/pacific-flea-market-a-home-for-artists-vendors-in-bergen-lafayette-community/">Pacific Flea Market a home for artists, vendors in Bergen-Lafayette community</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/n-j-s-17-best-empanadas-for-national-empanada-day/">N.J.&#039;s 17 best empanadas, for National Empanada Day</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/packers-aaron-rodgers-olivia-munn-break-up-report-says/">Packers&#039; Aaron Rodgers, Olivia Munn break up, report says</a>
						</li>
				</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-15"><a href="http://www.newjerseyglobe.com/category/celebrities/" >Celebrities</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.newjerseyglobe.com/category/sports/devils/" >Devils</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.newjerseyglobe.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.newjerseyglobe.com/category/sports/jets/" >Jets</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.newjerseyglobe.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.newjerseyglobe.com/category/outdoor/" >Outdoor</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.newjerseyglobe.com/category/rutgers/" >Rutgers</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.newjerseyglobe.com/category/style/" >Style</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.newjerseyglobe.com/category/technology/" >Technology</a>
</li>
		</ul>
</div>			</div>
		</div><!--sidebars-->
	</aside>
</div><!--#page-->
	<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="container">
        
            <div class="footer-disclaimer">
                            </div>   

            <div class="copyrights">
				<!--start copyrights-->

<div class="row" id="copyright-note">
    <div class="copyright-left"> Copyright &copy; 2017&nbsp;<a href="http://www.newjerseyglobe.com/" title="New Jersey News Online" rel="nofollow">NewJerseyGlobe.com&nbsp;</a></div>
    <nav class="fourth-nav-menu">
                    <ul class="menu clearfix">
                <li class="page_item page-item-26"><a href="http://www.newjerseyglobe.com/contact-us-2/">Contact Us</a></li>
<li class="page_item page-item-23"><a href="http://www.newjerseyglobe.com/privacy-policy/">Privacy Policy</a></li>
            </ul>
            </nav>
</div>

<!--end copyrights-->
			</div> 
		</div><!--.container-->
	</footer><!--footer-->
</div><!--.main-container-->
</body>
</html>