<!DOCTYPE html>
<html class="no-js" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>When is Super Bowl 51? Date, kickoff, time, TV channel, halftime show for NFL 2017 big game | NewJerseyGlobe.com</title>
		<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta itemprop="name" content="NewJerseyGlobe.com" />
    <meta itemprop="url" content="http://www.newjerseyglobe.com" />
        <meta itemprop="creator accountablePerson" content=" " />
    		<link rel="pingback" href="http://www.newjerseyglobe.com/xmlrpc.php" />
		<title>When is Super Bowl 51? Date, kickoff, time, TV channel, halftime show for NFL 2017 big game | NewJerseyGlobe.com</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel="alternate" type="application/rss+xml" title="NewJerseyGlobe.com &raquo; Feed" href="http://www.newjerseyglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewJerseyGlobe.com &raquo; Comments Feed" href="http://www.newjerseyglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewJerseyGlobe.com &raquo; When is Super Bowl 51? Date, kickoff, time, TV channel, halftime show for NFL 2017 big game Comments Feed" href="http://www.newjerseyglobe.com/when-is-super-bowl-51-date-kickoff-time-tv-channel-halftime-show-for-nfl-2017-big-game-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.newjerseyglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.11"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stylesheet-css'  href='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/style.css?ver=4.2.11' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body {background-color:#eeeeee; }
		body {background-image: url( http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/images/nobg.png );}
        /*body {}*/
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .latestPost .review-type-circle.latestPost-review-wrapper { background: #0066cc; }
		.postauthor h5, .copyrights a:hover, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .postauthor h5 a:hover, .footer-navigation nav ul li a:hover, .primary-navigation .wpmm-megamenu-showing.wpmm-light-scheme a, .copyrights nav ul li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a:hover, .comm, .primary-navigation #navigation a:hover, .primary-navigation #navigation .current-menu-item > a, .latestPost .title a:hover, .widget .wpt_widget_content .entry-title a:hover, .latestPost .highlights ul li a:hover, .latestPost-first-row .featured-news-lists li a:hover, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, a:hover, .secondary-navigation a:hover { color:#0066cc; }
        .widget .review-total-only.small-thumb { color:#0066cc !important; }
        #navigation ul ul {border-bottom: 5px solid #0066cc;}
         .latestPost .readMore a:hover, #load-posts a:hover, .currenttext, .widget .wpt_widget_content .tab_title.selected a, .widget .wpt_widget_content .wpt-pagination a:hover, .latestPost-first-row .featured-top-news .news li:first-child a, .featured-news .dropdown li a, #commentform input#submit, .contact-form input[type='submit'], #move-to-top, .latestPost-review-wrapper, #searchform .fa-search, .pagination a:hover, #tabber ul.tabs li a.selected, .widget .wp_review_tab_widget_content .tab_title.selected a, #navigation ul .sfHover a, #searchsubmit, .secondary-navigation #navigation ul li.current-menu-item > a, .secondary-navigation #navigation ul li.menu-item-home a, .tagcloud a, .review-total-only, #wpmm-megamenu .review-total-only { background-color:#0066cc; color: #fff!important; }
         .search-row { border-bottom: 5px solid #0066cc;}
         .widget .wpt_widget_content .tab_title.selected a { border-bottom: 1px solid #0066cc;}
        .latestPost .featured-thumbnail .thecategory {background-color:#f08000;}
        .featured-news .dropdown li a {border-bottom: 1px solid #004c99;}
		
		.shareit { top: 312px; left: auto; margin: 0 0 0 -120px; width: 90px; position: fixed; padding: 5px; border:none; border-right: 0;}
		.share-item {margin: 2px;}
		
		.bypostauthor .theauthor:after { content: "Author"; margin-left: 5px; padding: 1px 10px; background:#0066cc; color: #FFF; font-size: 15px; }
		
		
			
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/css/font-awesome.min.css?ver=4.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/css/responsive.css?ver=4.2.11' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newjerseyglobe.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.newjerseyglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both","ajaxurl":"http:\/\/www.newjerseyglobe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/js/customscript.js?ver=4.2.11'></script>
<script type='text/javascript' src='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/js/jquery.webticker.min.js?ver=4.2.11'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newjerseyglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newjerseyglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Firefighters battle West Deptford condo fire (PHOTOS)' href='http://www.newjerseyglobe.com/firefighters-battle-west-deptford-condo-fire-photos/' />
<link rel='next' title='Cyd Charisse double feature | Jersey Retro' href='http://www.newjerseyglobe.com/cyd-charisse-double-feature-jersey-retro/' />
<!--Theme by MyThemeShop.com-->
<link rel='canonical' href='http://www.newjerseyglobe.com/when-is-super-bowl-51-date-kickoff-time-tv-channel-halftime-show-for-nfl-2017-big-game-2/' />
<link rel='shortlink' href='http://www.newjerseyglobe.com/?p=1651' />
<link href="//fonts.googleapis.com/css?family=Open+Sans:600|Merriweather:700|Open+Sans:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
.primary-navigation a, .navigation-trending li a { font-family: 'Open Sans'; font-weight: 600; font-size: 12px; color: #7c7c7c; }
.secondary-navigation a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #b8b8ba; }
.footer-navigation nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #7c7c7c; }
.copyrights nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 12px; color: #7c7c7c; }
.latestPost .title a { font-family: 'Merriweather'; font-weight: 700; font-size: 16px; color: #2b2c33; }
.single-title { font-family: 'Merriweather'; font-weight: 700; font-size: 29px; color: #2b2c33; }
body, .textwidget { font-family: 'Open Sans'; font-weight: normal; font-size: 15px; color: #686868; }
h1 { font-family: 'Merriweather'; font-weight: 700; font-size: 28px; color: #2b2c33; }
h2 { font-family: 'Merriweather'; font-weight: 700; font-size: 24px; color: #2b2c33; }
h3 { font-family: 'Merriweather'; font-weight: 700; font-size: 22px; color: #2b2c33; }
h4 { font-family: 'Merriweather'; font-weight: 700; font-size: 20px; color: #2b2c33; }
h5 { font-family: 'Merriweather'; font-weight: 700; font-size: 18px; color: #2b2c33; }
h6, .widget .wp_review_tab_widget_content a, .widget .post-title a { font-family: 'Merriweather'; font-weight: 700; font-size: 16px; color: #2b2c33; }
</style>
	</head>
	<body id="blog" class="single single-post postid-1651 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
		<div class="main-container">
						<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader" style="background: #ffffff; padding-bottom: 30px;">
									<div class="container">
			    		<div class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<nav id="navigation" class="clearfix">
																	<ul class="menu clearfix">
										<li class="page_item page-item-26"><a href="http://www.newjerseyglobe.com/contact-us-2/">Contact Us</a></li>
<li class="page_item page-item-23"><a href="http://www.newjerseyglobe.com/privacy-policy/">Privacy Policy</a></li>
									</ul>
															</nav>
													</div>
			        </div>
		        				<div id="header">
			 		<div class="container">
			  			<div class="logo-container">
							<div class="logo-wrap">
																									  		<h2 id="logo" class="image-logo" itemprop="headline">
											<a href="http://www.newjerseyglobe.com"><img src="http://www.newjerseyglobe.com/wp-content/uploads/2016/10/newjerseyglobe.png" alt="NewJerseyGlobe.com"></a>
										</h2><!-- END #logo -->
																								</div>
													</div>
																			<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" style="background: #24252b;">
								<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
								<nav id="navigation" class="clearfix mobile-menu-wrapper">
																			<ul class="menu clearfix">
												<li class="cat-item cat-item-15"><a href="http://www.newjerseyglobe.com/category/celebrities/" >Celebrities</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.newjerseyglobe.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.newjerseyglobe.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.newjerseyglobe.com/category/outdoor/" >Outdoor</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.newjerseyglobe.com/category/rutgers/" >Rutgers</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.newjerseyglobe.com/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-4"><a href="http://www.newjerseyglobe.com/category/sports/devils/" >Devils</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.newjerseyglobe.com/category/sports/jets/" >Jets</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.newjerseyglobe.com/category/style/" >Style</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.newjerseyglobe.com/category/technology/" >Technology</a>
</li>
										</ul>
																	</nav>
								<div class="search-style-one">
                    				<a id="trigger-overlay">
                        				<i class="fa fa-search"></i>
                    				</a>
                    				<div class="overlay overlay-slideleft">
                        				<div class="container">
                            				<div class="search-row">
                                				<button type="button" class="overlay-close">X</button>
                                				<form method="get" id="searchform" class="search-form" action="http://www.newjerseyglobe.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>                            				</div>
                        				</div>  
                    				</div>
                				</div>
							</div> 
						 
											</div><!--#header-->
				</div><!--.container-->
			</header><div id="page" class="single">
	<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
		<div id="content_box" >
							<div id="post-1651" class="g post post-1651 type-post status-publish format-standard has-post-thumbnail hentry category-jets has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div> <div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://www.newjerseyglobe.com" rel="nofollow">Home</a></div><div typeof="v:Breadcrumb"><a href="http://www.newjerseyglobe.com/category/sports/" rel="v:url" property="v:title">Sports</a></div><div typeof="v:Breadcrumb"><a href="http://www.newjerseyglobe.com/category/sports/jets/" rel="v:url" property="v:title">Jets</a></div><div><span>When is Super Bowl 51? Date, kickoff, time, TV channel, halftime show for NFL 2017 big game</span></div></div>
																		<div class="single_post">
									<header>
										<h1 class="title single-title entry-title" itemprop="headline">When is Super Bowl 51? Date, kickoff, time, TV channel, halftime show for NFL 2017 big game</h1>
													<div class="post-info">
                                <span class="thecategory"> <a href="http://www.newjerseyglobe.com/category/sports/jets/" title="View all posts in Jets"  itemprop="articleSection">Jets</a></span> <span class="f-divider">|</span>
            			</div>
											</header><!--.headline_area-->
																											 	<div class="featured-thumbnail single-featured-thumb"><img width="730" height="430" src="http://www.newjerseyglobe.com/wp-content/uploads/2017/01/21730700-standard-730x430.jpg" class="attachment-featuredfull wp-post-image" alt="21730700-standard.jpg" title="" /></div>																		<div class="post-single-content box mark-links entry-content">
																														<div class="thecontent" itemprop="articleBody">
											<p><a href="http://www.nj.com/sports/index.ssf/2017/01/when_is_super_bowl_51_date_kickoff_time_tv_channel.html">When is Super Bowl 51? Date, kickoff, time, TV channel, halftime show for NFL 2017 big game</a><br/>
<div><img src="http://www.newjerseyglobe.com/wp-content/uploads/2017/01/21730700-standard.jpg" class="ff-og-image-inserted"/></div>
<p>With the <a href="http://www.nj.com/sports/nfl/">NFL</a> playoffs on the brink of deciding which teams will meet in this year&#8217;s big game, you can start planning your Super Bowl party.</p>
<p>On Sunday, the Pittsburgh Steelers will face the New England Patriots in the AFC Championship Game, and the Green Bay Packers will meet the Atlanta Falcons in the NFC Championship Game, with the winners advancing to the Super Bowl.</p>
<p>Here&#8217;s what you need to know about <a href="http://www.nfl.com/superbowl/51" target="_blank">Super Bowl LI</a> (or SB51 to the Roman-numeral-challenged):</p>
<p><strong>What:</strong> <a href="http://www.nfl.com/superbowl/51" target="_blank">Super Bowl LI (or, 51</a>)</p>
<p><strong>Teams:</strong> To be determined, AFC champion vs. NFC champion</p>
<p><strong>When:</strong> Sunday, Feb. 5, 2017</p>
<p><strong>Where:</strong> NRG Stadium, Houston</p>
<p><strong>Time:</strong> Kickoff is 6:30 p.m. ET</p>
<p><strong>TV:</strong> Fox</p>
<p><strong>Announcers:</strong> Joe Buck (play-by-play), Troy Aikman (analysis), Erin Andrews and Chris Myers (sideline reporters)</p>
<p><a href="http://www.nj.com/eagles/index.ssf/2017/01/2017_nfl_draft_an_early_mock_with_selections_for_j.html" data-enhanced="small">Mock draft</a></p>
<p><strong>Halftime show:</strong> Global superstar Lady Gaga, winner of six Grammy Awards, a Golden Globe, and Academy Award nominee, will headline the Pepsi Zero Sugar Super Bowl LI Halftime Show, the <a href="http://www.nj.com/sports/nfl/">NFL</a> says.</p>
<p>When the <a href="http://www.nj.com/sports/nfl/">NFL</a> announced, Gaga would perform, she tweeted, &#8220;It&#8217;s not an illusion,&#8221; The rumors are true. This year the SUPER BOWL goes GAGA!&#8221; </p>
<blockquote class="twitter-tweet" data-lang="en" readability="3.3399014778325">
<p dir="ltr" lang="en">It&#8217;s not an illusion. The rumors are true. This year the SUPER BOWL goes GAGA! <a href="https://twitter.com/NFL">@nfl</a> <a href="https://twitter.com/FOXTV">@FOXTV</a> <a href="https://twitter.com/pepsi">@pepsi</a> <a href="https://twitter.com/hashtag/PERFECTILLUSION?src=hash">#PERFECTILLUSION</a> <a href="https://twitter.com/hashtag/GAGASUPERBOWL?src=hash">#GAGASUPERBOWL</a> <a href="https://t.co/qR4O57451G">pic.twitter.com/qR4O57451G</a></p>
<p>&#8212; xoxo, Joanne (@ladygaga) <a href="https://twitter.com/ladygaga/status/781644781327966208">September 30, 2016</a></p></blockquote>
<p>The 2017 halftime show comes three months after the release of Gaga&#8217;s album, <em>Joanne.</em></p>
<p>Lady Gaga appeared at Super Bowl 50 when she performed<a href="http://www.nfl.com/videos/nfl-network-total-access/0ap3000000634472/Lady-Gaga-sings-the-National-Anthem"> &#8220;The Star-Spangled Banner&#8221;</a> at Levi&#8217;s Stadium before the Denver Broncos beat the Carolina Panthers in Santa Clara, Calif.</p>
<p>&#8220;I just thought about the lyrics [of the national anthem] and what they really mean,&#8221; Gaga said. &#8220;They&#8217;ve been around a long time, so I thought about what they mean now, I just sang from my heart.&#8221;</p>
<p>Adele, rumored to be the <a href="http://www.nj.com/sports/nfl/">NFL&#8217;s</a> first choice, immediately shot down that speculation.</p>
<p>&#8220;First of all, I&#8217;m not doing the Super Bowl,&#8221; she said in August. &#8220;I mean, come on, that show is not about music. I can&#8217;t dance or anything like that. They were very kind, they did ask me, but I did say no. I&#8217;m sorry. Maybe next time, for my next album, because I&#8217;m going to do a dance album next time. So maybe I&#8217;ll do it then.&#8221;</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/tyqkN3zezso" frameborder="0" allowfullscreen="">[embedded content]</iframe></p>
<p><strong><a href="https://blockads.fivefilters.org">Let&#8217;s block ads!</a></strong> <a href="https://blockads.fivefilters.org/acceptable.html">(Why?)</a></p>
<p><br/>Published at Fri, 20 Jan 2017 18:02:24 +0000</p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('http://www.newjerseyglobe.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '1651'});
                });
                </script>										</div>
																				 
										    		<!-- Start Share Buttons -->
    		<div class="shareit floating">
                                <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="">Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <g:plusone size="medium"></g:plusone>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="http://pinterest.com/pin/create/button/?url=http://www.newjerseyglobe.com/when-is-super-bowl-51-date-kickoff-time-tv-channel-halftime-show-for-nfl-2017-big-game-2/&media=http://www.newjerseyglobe.com/wp-content/uploads/2017/01/21730700-standard.jpg&description=When is Super Bowl 51? Date, kickoff, time, TV channel, halftime show for NFL 2017 big game" class="pin-it-button" count-layout="horizontal">Pin It</a>
                </span>
                		</div>
    		<!-- end Share Buttons -->
    										</div><!--.post-single-content-->
								</div><!--.single_post-->
									
    		<!-- Start Related Posts -->
    		<h4 class="single-page-title">Related Posts</h4><div class="related-posts"><div class="clear">
                    <article class="latestPost excerpt  ">
                        <a href="http://www.newjerseyglobe.com/jets-brandon-marshall-to-ryan-fitzpatricks-critics-its-not-all-his-fault/" title="Jets&#039; Brandon Marshall to Ryan Fitzpatrick&#039;s critics: It&#039;s not all his fault" rel="nofollow" class="post-image post-image-left">
                            <div class="featured-thumbnail"><img width="370" height="215" src="http://www.newjerseyglobe.com/wp-content/uploads/2016/10/21251009-standard-370x215.jpg" class="attachment-featured wp-post-image" alt="21251009-standard.jpg" title="" />                                <div class="thecategory" itemprop="articleSection">Jets</div>                            </div>
                                                    </a>
                        <header>
                            <h2 class="title front-view-title" itemprop="headline"><a href="http://www.newjerseyglobe.com/jets-brandon-marshall-to-ryan-fitzpatricks-critics-its-not-all-his-fault/" title="Jets&#039; Brandon Marshall to Ryan Fitzpatrick&#039;s critics: It&#039;s not all his fault">Jets&#039; Brandon Marshall to Ryan Fitzpatrick&#039;s critics: It&#039;s not all his fault</a></h2>
                                                    </header>
                                <div class="readMore">
            <a href="http://www.newjerseyglobe.com/jets-brandon-marshall-to-ryan-fitzpatricks-critics-its-not-all-his-fault/#more-62" title="Jets&#039; Brandon Marshall to Ryan Fitzpatrick&#039;s critics: It&#039;s not all his fault" rel="nofollow">More<i class="fa fa-angle-double-right"></i></a>
        </div>
                            </article>

    			
                    <article class="latestPost excerpt  ">
                        <a href="http://www.newjerseyglobe.com/nick-mangold-ankle-tom-brady-knee-miss-practice-thursday-jets-patriots-injury-report/" title="Nick Mangold (ankle), Tom Brady (knee) miss practice Thursday | Jets-Patriots injury report" rel="nofollow" class="post-image post-image-left">
                            <div class="featured-thumbnail"><img width="370" height="215" src="http://www.newjerseyglobe.com/wp-content/uploads/2016/11/nick-mangold-26d4e12da8d5e77a-370x215.jpg" class="attachment-featured wp-post-image" alt="nick-mangold-26d4e12da8d5e77a.jpg" title="" />                                <div class="thecategory" itemprop="articleSection">Jets</div>                            </div>
                                                    </a>
                        <header>
                            <h2 class="title front-view-title" itemprop="headline"><a href="http://www.newjerseyglobe.com/nick-mangold-ankle-tom-brady-knee-miss-practice-thursday-jets-patriots-injury-report/" title="Nick Mangold (ankle), Tom Brady (knee) miss practice Thursday | Jets-Patriots injury report">Nick Mangold (ankle), Tom Brady (knee) miss practice Thursday | Jets-Patriots injury report</a></h2>
                                                    </header>
                                <div class="readMore">
            <a href="http://www.newjerseyglobe.com/nick-mangold-ankle-tom-brady-knee-miss-practice-thursday-jets-patriots-injury-report/#more-824" title="Nick Mangold (ankle), Tom Brady (knee) miss practice Thursday | Jets-Patriots injury report" rel="nofollow">More<i class="fa fa-angle-double-right"></i></a>
        </div>
                            </article>

    			
                    <article class="latestPost excerpt  lasts">
                        <a href="http://www.newjerseyglobe.com/mike-maccagnan-declines-to-apologize-to-fans-for-jets-miserable-season/" title="Mike Maccagnan declines to apologize to fans for Jets&#039; miserable season" rel="nofollow" class="post-image post-image-left">
                            <div class="featured-thumbnail"><img width="370" height="215" src="http://www.newjerseyglobe.com/wp-content/uploads/2017/01/mike-maccagnan-08eceadad7db314b-370x215.jpg" class="attachment-featured wp-post-image" alt="mike-maccagnan-08eceadad7db314b.jpg" title="" />                                <div class="thecategory" itemprop="articleSection">Jets</div>                            </div>
                                                    </a>
                        <header>
                            <h2 class="title front-view-title" itemprop="headline"><a href="http://www.newjerseyglobe.com/mike-maccagnan-declines-to-apologize-to-fans-for-jets-miserable-season/" title="Mike Maccagnan declines to apologize to fans for Jets&#039; miserable season">Mike Maccagnan declines to apologize to fans for Jets&#039; miserable season</a></h2>
                                                    </header>
                                <div class="readMore">
            <a href="http://www.newjerseyglobe.com/mike-maccagnan-declines-to-apologize-to-fans-for-jets-miserable-season/#more-1445" title="Mike Maccagnan declines to apologize to fans for Jets&#039; miserable season" rel="nofollow">More<i class="fa fa-angle-double-right"></i></a>
        </div>
                            </article>

    			
                    <article class="latestPost excerpt  ">
                        <a href="http://www.newjerseyglobe.com/here-are-1-3-jets-chances-of-making-playoffs-according-to-fivethirtyeight/" title="Here are 1-3 Jets&#039; chances of making playoffs, according to FiveThirtyEight" rel="nofollow" class="post-image post-image-left">
                            <div class="featured-thumbnail"><img width="370" height="215" src="http://www.newjerseyglobe.com/wp-content/uploads/2016/10/hqdefault-370x215.jpg" class="attachment-featured wp-post-image" alt="hqdefault.jpg" title="" />                                <div class="thecategory" itemprop="articleSection">Jets</div>                            </div>
                                                    </a>
                        <header>
                            <h2 class="title front-view-title" itemprop="headline"><a href="http://www.newjerseyglobe.com/here-are-1-3-jets-chances-of-making-playoffs-according-to-fivethirtyeight/" title="Here are 1-3 Jets&#039; chances of making playoffs, according to FiveThirtyEight">Here are 1-3 Jets&#039; chances of making playoffs, according to FiveThirtyEight</a></h2>
                                                    </header>
                                <div class="readMore">
            <a href="http://www.newjerseyglobe.com/here-are-1-3-jets-chances-of-making-playoffs-according-to-fivethirtyeight/#more-48" title="Here are 1-3 Jets&#039; chances of making playoffs, according to FiveThirtyEight" rel="nofollow">More<i class="fa fa-angle-double-right"></i></a>
        </div>
                            </article>

    			</div></div>    		<!-- .related-posts -->
    					</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments"></p>

					</div>
	</article>
		<aside class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="sidebars" class="g">
			<div class="sidebar">
						<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.newjerseyglobe.com/bruce-springsteen-selling-longtime-rumson-home/">Bruce Springsteen selling longtime Rumson home</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/cyd-charisse-double-feature-jersey-retro/">Cyd Charisse double feature | Jersey Retro</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/when-is-super-bowl-51-date-kickoff-time-tv-channel-halftime-show-for-nfl-2017-big-game-2/">When is Super Bowl 51? Date, kickoff, time, TV channel, halftime show for NFL 2017 big game</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/firefighters-battle-west-deptford-condo-fire-photos/">Firefighters battle West Deptford condo fire (PHOTOS)</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/devils-emergency-goalie-plan-if-cory-schneider-cant-play/">Devils&#039; emergency goalie plan if Cory Schneider can&#039;t play</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/meet-this-weekends-rutgers-football-official-visitors/">Meet this weekend&#039;s Rutgers football official visitors</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/super-bowl-2017-what-time-does-super-bowl-start-around-the-world/">Super Bowl 2017: What time does Super Bowl start around the world?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/christmas-trees-being-collected-for-clinton-yuletide-bonfire/">Christmas trees being collected for Clinton Yuletide Bonfire</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/quiz-how-well-do-you-really-know-new-jersey-diners/">QUIZ: How well do you really know New Jersey diners?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/ex-jets-star-mark-gastineau-says-he-has-signs-of-dementia-parkinsons-alzheimers/">Ex-Jets star Mark Gastineau says he has signs of dementia, Parkinson&#039;s, Alzheimer&#039;s</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/can-devils-avoid-letdown-after-impressive-wild-win/">Can Devils avoid letdown after impressive Wild win?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/bomb-squad-called-to-wharton-after-powder-found-near-body-report-says/">Bomb squad called to Wharton after powder found near body, report says</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/donald-trump-names-woody-johnson-u-k-ambassador-what-will-he-do/">Donald Trump names Woody Johnson U.K. ambassador: What will he do?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/rutgers-fills-out-2023-schedule-with-home-game-vs-ohio/">Rutgers fills out 2023 schedule with home game vs. Ohio</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/have-devils-turned-the-page-after-disastrous-december/">Have Devils turned the page after disastrous December?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/baltimore-group-replaces-b-street-band-at-trump-gala/">Baltimore group replaces B Street Band at Trump gala</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/hoboken-council-moves-to-expand-sw-park-using-eminent-domain-if-necessary/">Hoboken council moves to expand SW Park, using eminent domain &#039;if necessary&#039;</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/salary-cap-carryover-money-for-each-nfl-team-this-offseason/">Salary cap carryover money for each NFL team this offseason</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/how-devils-toppled-wild-and-what-it-means-for-rest-of-season/">How Devils toppled Wild and what it means for rest of season</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/n-j-on-the-hook-for-thousands-more-affordable-housing-units-supreme-court-says/">N.J. on the hook for thousands more affordable housing units, Supreme Court says</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/rutgers-football-recruiting-update-118-signing-day-right-around-the-corner/">Rutgers football recruiting update, 1/18: signing day right around the corner</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/jets-brandon-marshall-any-team-should-be-happy-to-have-me-for-7-5-million/">Jets&#039; Brandon Marshall: &#039;Any team should be happy to have me for $7.5 million&#039;</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/the-story-behind-the-snowy-day/">The story behind &#039;The Snowy Day&#039;</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/devils-back-up-their-talk-on-make-or-break-road-trip/">Devils back up their talk on &#039;make or break&#039; road trip</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/death-investigation-prompts-bomb-squad-response-in-wharton/">Death investigation prompts bomb squad response in Wharton</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/why-did-jets-brian-winters-decide-to-not-test-free-agency/">Why did Jets&#039; Brian Winters decide to not test free agency?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/n-j-hall-of-fame-inducting-chuck-wepner-kelly-ripa-ray-liotta/">N.J. Hall of Fame inducting Chuck Wepner, Kelly Ripa, Ray Liotta</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/uconn-reneges-on-scholarship-offer-ditches-n-j-football-recruit-in-11th-hour/">UConn reneges on scholarship offer, ditches N.J. football recruit in 11th hour</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/keep-or-dump-which-jets-ufas-are-worth-retaining/">Keep or Dump: Which Jets&#039; UFAs are worth retaining?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/no-changes-coming-to-devils-uniforms-report-says/">No changes coming to Devils uniforms, report says</a>
						</li>
				</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-15"><a href="http://www.newjerseyglobe.com/category/celebrities/" >Celebrities</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.newjerseyglobe.com/category/sports/devils/" >Devils</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.newjerseyglobe.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.newjerseyglobe.com/category/sports/jets/" >Jets</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.newjerseyglobe.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.newjerseyglobe.com/category/outdoor/" >Outdoor</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.newjerseyglobe.com/category/rutgers/" >Rutgers</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.newjerseyglobe.com/category/style/" >Style</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.newjerseyglobe.com/category/technology/" >Technology</a>
</li>
		</ul>
</div>			</div>
		</div><!--sidebars-->
	</aside>
</div><!--#page-->
	<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="container">
        
            <div class="footer-disclaimer">
                            </div>   

            <div class="copyrights">
				<!--start copyrights-->

<div class="row" id="copyright-note">
    <div class="copyright-left"> Copyright &copy; 2017&nbsp;<a href="http://www.newjerseyglobe.com/" title="New Jersey News Online" rel="nofollow">NewJerseyGlobe.com&nbsp;</a></div>
    <nav class="fourth-nav-menu">
                    <ul class="menu clearfix">
                <li class="page_item page-item-26"><a href="http://www.newjerseyglobe.com/contact-us-2/">Contact Us</a></li>
<li class="page_item page-item-23"><a href="http://www.newjerseyglobe.com/privacy-policy/">Privacy Policy</a></li>
            </ul>
            </nav>
</div>

<!--end copyrights-->
			</div> 
		</div><!--.container-->
	</footer><!--footer-->
</div><!--.main-container-->
</body>
</html>