<!DOCTYPE html>
<html class="no-js" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>Why have Devils struggled at times this season? NHL scout says &#8230; | NewJerseyGlobe.com</title>
		<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta itemprop="name" content="NewJerseyGlobe.com" />
    <meta itemprop="url" content="http://www.newjerseyglobe.com" />
        <meta itemprop="creator accountablePerson" content=" " />
    		<link rel="pingback" href="http://www.newjerseyglobe.com/xmlrpc.php" />
		<title>Why have Devils struggled at times this season? NHL scout says &#8230; | NewJerseyGlobe.com</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel="alternate" type="application/rss+xml" title="NewJerseyGlobe.com &raquo; Feed" href="http://www.newjerseyglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewJerseyGlobe.com &raquo; Comments Feed" href="http://www.newjerseyglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewJerseyGlobe.com &raquo; Why have Devils struggled at times this season? NHL scout says &#8230; Comments Feed" href="http://www.newjerseyglobe.com/why-have-devils-struggled-at-times-this-season-nhl-scout-says/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.newjerseyglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.12"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stylesheet-css'  href='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/style.css?ver=4.2.12' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body {background-color:#eeeeee; }
		body {background-image: url( http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/images/nobg.png );}
        /*body {}*/
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .latestPost .review-type-circle.latestPost-review-wrapper { background: #0066cc; }
		.postauthor h5, .copyrights a:hover, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .postauthor h5 a:hover, .footer-navigation nav ul li a:hover, .primary-navigation .wpmm-megamenu-showing.wpmm-light-scheme a, .copyrights nav ul li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a:hover, .comm, .primary-navigation #navigation a:hover, .primary-navigation #navigation .current-menu-item > a, .latestPost .title a:hover, .widget .wpt_widget_content .entry-title a:hover, .latestPost .highlights ul li a:hover, .latestPost-first-row .featured-news-lists li a:hover, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, a:hover, .secondary-navigation a:hover { color:#0066cc; }
        .widget .review-total-only.small-thumb { color:#0066cc !important; }
        #navigation ul ul {border-bottom: 5px solid #0066cc;}
         .latestPost .readMore a:hover, #load-posts a:hover, .currenttext, .widget .wpt_widget_content .tab_title.selected a, .widget .wpt_widget_content .wpt-pagination a:hover, .latestPost-first-row .featured-top-news .news li:first-child a, .featured-news .dropdown li a, #commentform input#submit, .contact-form input[type='submit'], #move-to-top, .latestPost-review-wrapper, #searchform .fa-search, .pagination a:hover, #tabber ul.tabs li a.selected, .widget .wp_review_tab_widget_content .tab_title.selected a, #navigation ul .sfHover a, #searchsubmit, .secondary-navigation #navigation ul li.current-menu-item > a, .secondary-navigation #navigation ul li.menu-item-home a, .tagcloud a, .review-total-only, #wpmm-megamenu .review-total-only { background-color:#0066cc; color: #fff!important; }
         .search-row { border-bottom: 5px solid #0066cc;}
         .widget .wpt_widget_content .tab_title.selected a { border-bottom: 1px solid #0066cc;}
        .latestPost .featured-thumbnail .thecategory {background-color:#f08000;}
        .featured-news .dropdown li a {border-bottom: 1px solid #004c99;}
		
		.shareit { top: 312px; left: auto; margin: 0 0 0 -120px; width: 90px; position: fixed; padding: 5px; border:none; border-right: 0;}
		.share-item {margin: 2px;}
		
		.bypostauthor .theauthor:after { content: "Author"; margin-left: 5px; padding: 1px 10px; background:#0066cc; color: #FFF; font-size: 15px; }
		
		
			
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/css/font-awesome.min.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/css/responsive.css?ver=4.2.12' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newjerseyglobe.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.newjerseyglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both","ajaxurl":"http:\/\/www.newjerseyglobe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/js/customscript.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.newjerseyglobe.com/wp-content/themes/mts_newsonline/js/jquery.webticker.min.js?ver=4.2.12'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newjerseyglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newjerseyglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trenton man confessed to robbing Hamilton bank, cops say' href='http://www.newjerseyglobe.com/trenton-man-confessed-to-robbing-hamilton-bank-cops-say/' />
<link rel='next' title='Brandon Marshall raves about Jeremy Bates, Jets&#039; new QB coach' href='http://www.newjerseyglobe.com/brandon-marshall-raves-about-jeremy-bates-jets-new-qb-coach/' />
<!--Theme by MyThemeShop.com-->
<link rel='canonical' href='http://www.newjerseyglobe.com/why-have-devils-struggled-at-times-this-season-nhl-scout-says/' />
<link rel='shortlink' href='http://www.newjerseyglobe.com/?p=1938' />
<link href="//fonts.googleapis.com/css?family=Open+Sans:600|Merriweather:700|Open+Sans:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
.primary-navigation a, .navigation-trending li a { font-family: 'Open Sans'; font-weight: 600; font-size: 12px; color: #7c7c7c; }
.secondary-navigation a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #b8b8ba; }
.footer-navigation nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #7c7c7c; }
.copyrights nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 12px; color: #7c7c7c; }
.latestPost .title a { font-family: 'Merriweather'; font-weight: 700; font-size: 16px; color: #2b2c33; }
.single-title { font-family: 'Merriweather'; font-weight: 700; font-size: 29px; color: #2b2c33; }
body, .textwidget { font-family: 'Open Sans'; font-weight: normal; font-size: 15px; color: #686868; }
h1 { font-family: 'Merriweather'; font-weight: 700; font-size: 28px; color: #2b2c33; }
h2 { font-family: 'Merriweather'; font-weight: 700; font-size: 24px; color: #2b2c33; }
h3 { font-family: 'Merriweather'; font-weight: 700; font-size: 22px; color: #2b2c33; }
h4 { font-family: 'Merriweather'; font-weight: 700; font-size: 20px; color: #2b2c33; }
h5 { font-family: 'Merriweather'; font-weight: 700; font-size: 18px; color: #2b2c33; }
h6, .widget .wp_review_tab_widget_content a, .widget .post-title a { font-family: 'Merriweather'; font-weight: 700; font-size: 16px; color: #2b2c33; }
</style>
	</head>
	<body id="blog" class="single single-post postid-1938 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
		<div class="main-container">
						<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader" style="background: #ffffff; padding-bottom: 30px;">
									<div class="container">
			    		<div class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<nav id="navigation" class="clearfix">
																	<ul class="menu clearfix">
										<li class="page_item page-item-26"><a href="http://www.newjerseyglobe.com/contact-us-2/">Contact Us</a></li>
<li class="page_item page-item-23"><a href="http://www.newjerseyglobe.com/privacy-policy/">Privacy Policy</a></li>
									</ul>
															</nav>
													</div>
			        </div>
		        				<div id="header">
			 		<div class="container">
			  			<div class="logo-container">
							<div class="logo-wrap">
																									  		<h2 id="logo" class="image-logo" itemprop="headline">
											<a href="http://www.newjerseyglobe.com"><img src="http://www.newjerseyglobe.com/wp-content/uploads/2016/10/newjerseyglobe.png" alt="NewJerseyGlobe.com"></a>
										</h2><!-- END #logo -->
																								</div>
													</div>
																			<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" style="background: #24252b;">
								<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
								<nav id="navigation" class="clearfix mobile-menu-wrapper">
																			<ul class="menu clearfix">
												<li class="cat-item cat-item-15"><a href="http://www.newjerseyglobe.com/category/celebrities/" >Celebrities</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.newjerseyglobe.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.newjerseyglobe.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.newjerseyglobe.com/category/outdoor/" >Outdoor</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.newjerseyglobe.com/category/rutgers/" >Rutgers</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.newjerseyglobe.com/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-4"><a href="http://www.newjerseyglobe.com/category/sports/devils/" >Devils</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.newjerseyglobe.com/category/sports/jets/" >Jets</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.newjerseyglobe.com/category/style/" >Style</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.newjerseyglobe.com/category/technology/" >Technology</a>
</li>
										</ul>
																	</nav>
								<div class="search-style-one">
                    				<a id="trigger-overlay">
                        				<i class="fa fa-search"></i>
                    				</a>
                    				<div class="overlay overlay-slideleft">
                        				<div class="container">
                            				<div class="search-row">
                                				<button type="button" class="overlay-close">X</button>
                                				<form method="get" id="searchform" class="search-form" action="http://www.newjerseyglobe.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>                            				</div>
                        				</div>  
                    				</div>
                				</div>
							</div> 
						 
											</div><!--#header-->
				</div><!--.container-->
			</header><div id="page" class="single">
	<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
		<div id="content_box" >
							<div id="post-1938" class="g post post-1938 type-post status-publish format-standard has-post-thumbnail hentry category-devils has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div> <div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://www.newjerseyglobe.com" rel="nofollow">Home</a></div><div typeof="v:Breadcrumb"><a href="http://www.newjerseyglobe.com/category/sports/" rel="v:url" property="v:title">Sports</a></div><div typeof="v:Breadcrumb"><a href="http://www.newjerseyglobe.com/category/sports/devils/" rel="v:url" property="v:title">Devils</a></div><div><span>Why have Devils struggled at times this season? NHL scout says &#8230;</span></div></div>
																		<div class="single_post">
									<header>
										<h1 class="title single-title entry-title" itemprop="headline">Why have Devils struggled at times this season? NHL scout says &#8230;</h1>
													<div class="post-info">
                                <span class="thecategory"> <a href="http://www.newjerseyglobe.com/category/sports/devils/" title="View all posts in Devils"  itemprop="articleSection">Devils</a></span> <span class="f-divider">|</span>
            			</div>
											</header><!--.headline_area-->
																											 	<div class="featured-thumbnail single-featured-thumb"><img width="730" height="430" src="http://www.newjerseyglobe.com/wp-content/uploads/2017/02/21889509-large-730x430.jpg" class="attachment-featuredfull wp-post-image" alt="21889509-large.jpg" title="" /></div>																		<div class="post-single-content box mark-links entry-content">
																														<div class="thecontent" itemprop="articleBody">
											<p><a href="http://www.nj.com/devils/index.ssf/2017/02/why_caused_devils_struggles_this_season_nhl_scout.html">Why have Devils struggled at times this season? NHL scout says &#8230;</a><br/>
<div><img src="http://www.newjerseyglobe.com/wp-content/uploads/2017/02/21889509-large.jpg" class="ff-og-image-inserted"/></div>
<p>The <a href="http://nj.com/devils">Devils</a> had little margin for error this season, and inconsistent play was more than enough to fuel the team&#8217;s struggles, one NHL scout told NJ Advance Media.</p>
<p>The scout, who asked his name and organization remain anonymous, said the struggles of some players compounded to a dreadful stretch in November and December, which included a <a href="http://www.nj.com/devils/index.ssf/2016/12/7_factors_behind_devils_7-game_losing_streak.html">seven-game losing streak</a>.</p>
<p>&#8220;Cory Schneider came off his game a little bit, and a number of players,&#8221; the scout said. &#8220;You look to your main guys, and I think Adam Henrique struggled to maintain what he did last year. Kyle Palmieri had a wonderful breakout year last year, he struggled.&#8221;</p>
<p><a href="http://www.nj.com/devils/index.ssf/2017/02/how_pavel_zacha_turned_his_rookie_season_around.html#incart_river_index" data-enhanced="small">How Zacha turned rookie season around</a></p>
<p>Henrique and Palmieri have regained their form as the season progressed, with Henrique leading the team with 15 goals, and Palmieri trailing him with 14. Meanwhile, Schneider lowered his GAA to 2.66 and raised his save percentage to .912 &#8212; still both career worsts.</p>
<p>While the Devils&#8217; record in the NHL might not entirely indicate it, the scout did say the organization did take a step forward with how general manager <a href="http://www.nj.com/devils/index.ssf/2017/02/what_gm_ray_shero_doesnt_see_happening_for_devils.html">Ray Shero</a> added pieces through the NHL Draft and in other ways &#8212; something the Devils need for the long term.</p>
<p>&#8220;They have more depth, they have a deeper lineup, they have some guys in Albany that are going to have a chance to play,&#8221; the scout said. &#8220;They got off to a wonderful start to the season, but they for some reason they had a little bit of lag in their play.&#8221;</p>
<p>The Devils did enter the bye week on a strong run, winning three of four games out of the All-Star break while collecting seven points. They <a href="http://www.nj.com/devils/index.ssf/2017/02/post_89.html#incart_river_index">moved within three points of a playoff spot</a>, but a run to the final Wild Card position would still be difficult.</p>
<p>The scout said the Devils need to maintain that level of play just to have a chance.</p>
<p>&#8220;They&#8217;re going to have to go on a run. It&#8217;s not bad if you have to overcome six, seven points when you&#8217;re the next in line,&#8221; he said. &#8220;But when you&#8217;ve got to over come four teams, five teams, you&#8217;ve got to have a better record over the final 30 games than all those teams.&#8221;</p>
<p><em>Chris Ryan may be reached at <a href="mailto:cryan@njadvancemedia.com">cryan@njadvancemedia.com</a>. Follow him on Twitter <a href="http://twitter.com/ChrisRyan_NJ" target="&quot;blank">@ChrisRyan_NJ</a>. Find <a target="blank" href="https://www.facebook.com/NJ.comDevils/?fref=ts">NJ.com Devils on Facebook</a>.</em></p>
<p><strong><a href="https://blockads.fivefilters.org">Let&#8217;s block ads!</a></strong> <a href="https://blockads.fivefilters.org/acceptable.html">(Why?)</a></p>
<p><br/>Published at Wed, 08 Feb 2017 16:05:55 +0000</p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('http://www.newjerseyglobe.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '1938'});
                });
                </script>										</div>
																				 
										    		<!-- Start Share Buttons -->
    		<div class="shareit floating">
                                <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="">Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <g:plusone size="medium"></g:plusone>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="http://pinterest.com/pin/create/button/?url=http://www.newjerseyglobe.com/why-have-devils-struggled-at-times-this-season-nhl-scout-says/&media=http://www.newjerseyglobe.com/wp-content/uploads/2017/02/21889509-large.jpg&description=Why have Devils struggled at times this season? NHL scout says &#8230;" class="pin-it-button" count-layout="horizontal">Pin It</a>
                </span>
                		</div>
    		<!-- end Share Buttons -->
    										</div><!--.post-single-content-->
								</div><!--.single_post-->
									
    		<!-- Start Related Posts -->
    		<h4 class="single-page-title">Related Posts</h4><div class="related-posts"><div class="clear">
                    <article class="latestPost excerpt  ">
                        <a href="http://www.newjerseyglobe.com/takeaways-from-devils-physical-3-2-win-over-canucks/" title="Takeaways from Devils&#039; physical 3-2 win over Canucks" rel="nofollow" class="post-image post-image-left">
                            <div class="featured-thumbnail"><img width="370" height="215" src="http://www.newjerseyglobe.com/wp-content/uploads/2016/12/21663094-standard-370x215.jpg" class="attachment-featured wp-post-image" alt="21663094-standard.jpg" title="" />                                <div class="thecategory" itemprop="articleSection">Devils</div>                            </div>
                                                    </a>
                        <header>
                            <h2 class="title front-view-title" itemprop="headline"><a href="http://www.newjerseyglobe.com/takeaways-from-devils-physical-3-2-win-over-canucks/" title="Takeaways from Devils&#039; physical 3-2 win over Canucks">Takeaways from Devils&#039; physical 3-2 win over Canucks</a></h2>
                                                    </header>
                                <div class="readMore">
            <a href="http://www.newjerseyglobe.com/takeaways-from-devils-physical-3-2-win-over-canucks/#more-989" title="Takeaways from Devils&#039; physical 3-2 win over Canucks" rel="nofollow">More<i class="fa fa-angle-double-right"></i></a>
        </div>
                            </article>

    			
                    <article class="latestPost excerpt  ">
                        <a href="http://www.newjerseyglobe.com/devils-falls-to-senators-3-1-as-losing-streak-hits-5/" title="Devils falls to Senators, 3-1, as losing streak hits 5" rel="nofollow" class="post-image post-image-left">
                            <div class="featured-thumbnail"><img width="370" height="215" src="http://www.newjerseyglobe.com/wp-content/uploads/2016/12/21726513-standard-370x215.jpg" class="attachment-featured wp-post-image" alt="21726513-standard.jpg" title="" />                                <div class="thecategory" itemprop="articleSection">Devils</div>                            </div>
                                                    </a>
                        <header>
                            <h2 class="title front-view-title" itemprop="headline"><a href="http://www.newjerseyglobe.com/devils-falls-to-senators-3-1-as-losing-streak-hits-5/" title="Devils falls to Senators, 3-1, as losing streak hits 5">Devils falls to Senators, 3-1, as losing streak hits 5</a></h2>
                                                    </header>
                                <div class="readMore">
            <a href="http://www.newjerseyglobe.com/devils-falls-to-senators-3-1-as-losing-streak-hits-5/#more-1150" title="Devils falls to Senators, 3-1, as losing streak hits 5" rel="nofollow">More<i class="fa fa-angle-double-right"></i></a>
        </div>
                            </article>

    			
                    <article class="latestPost excerpt  lasts">
                        <a href="http://www.newjerseyglobe.com/why-november-will-be-devils-most-challenging-month/" title="Why November will be Devils most challenging month" rel="nofollow" class="post-image post-image-left">
                            <div class="featured-thumbnail"><img width="370" height="215" src="http://www.newjerseyglobe.com/wp-content/uploads/2016/11/21446374-standard-370x215.jpg" class="attachment-featured wp-post-image" alt="21446374-standard.jpg" title="" />                                <div class="thecategory" itemprop="articleSection">Devils</div>                            </div>
                                                    </a>
                        <header>
                            <h2 class="title front-view-title" itemprop="headline"><a href="http://www.newjerseyglobe.com/why-november-will-be-devils-most-challenging-month/" title="Why November will be Devils most challenging month">Why November will be Devils most challenging month</a></h2>
                                                    </header>
                                <div class="readMore">
            <a href="http://www.newjerseyglobe.com/why-november-will-be-devils-most-challenging-month/#more-496" title="Why November will be Devils most challenging month" rel="nofollow">More<i class="fa fa-angle-double-right"></i></a>
        </div>
                            </article>

    			
                    <article class="latestPost excerpt  ">
                        <a href="http://www.newjerseyglobe.com/what-weve-learned-about-devils-taylor-hall-in-6-games/" title="What we&#039;ve learned about Devils&#039; Taylor Hall in 6 games" rel="nofollow" class="post-image post-image-left">
                            <div class="featured-thumbnail"><img width="370" height="215" src="http://www.newjerseyglobe.com/wp-content/uploads/2016/10/21394899-standard-370x215.jpg" class="attachment-featured wp-post-image" alt="21394899-standard.jpg" title="" />                                <div class="thecategory" itemprop="articleSection">Devils</div>                            </div>
                                                    </a>
                        <header>
                            <h2 class="title front-view-title" itemprop="headline"><a href="http://www.newjerseyglobe.com/what-weve-learned-about-devils-taylor-hall-in-6-games/" title="What we&#039;ve learned about Devils&#039; Taylor Hall in 6 games">What we&#039;ve learned about Devils&#039; Taylor Hall in 6 games</a></h2>
                                                    </header>
                                <div class="readMore">
            <a href="http://www.newjerseyglobe.com/what-weve-learned-about-devils-taylor-hall-in-6-games/#more-390" title="What we&#039;ve learned about Devils&#039; Taylor Hall in 6 games" rel="nofollow">More<i class="fa fa-angle-double-right"></i></a>
        </div>
                            </article>

    			</div></div>    		<!-- .related-posts -->
    					</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments"></p>

					</div>
	</article>
		<aside class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="sidebars" class="g">
			<div class="sidebar">
						<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.newjerseyglobe.com/brandon-marshall-raves-about-jeremy-bates-jets-new-qb-coach/">Brandon Marshall raves about Jeremy Bates, Jets&#039; new QB coach</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/why-have-devils-struggled-at-times-this-season-nhl-scout-says/">Why have Devils struggled at times this season? NHL scout says &#8230;</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/trenton-man-confessed-to-robbing-hamilton-bank-cops-say/">Trenton man confessed to robbing Hamilton bank, cops say</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/how-girls-got-great-legion-bachelor-remote-possibilities-podcast/">How &#039;Girls&#039; got great; &#039;Legion,&#039; &#039;Bachelor&#039; | Remote Possibilities (PODCAST)</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/jayson-oweh-earns-rutgers-offer-after-just-1-year-of-football-recaps-visit/">Jayson Oweh earns Rutgers offer after just 1 year of football, recaps visit</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/nfl-mock-draft-2017-roundup-of-jets-projected-selections-so-far/">NFL Mock Draft 2017: Roundup of Jets&#039; projected selections so far</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/rosie-odonnell-says-shes-willing-to-play-steve-bannon/">Rosie O&#039;Donnell says she&#039;s willing to play Steve Bannon</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/get-ready-n-j-winter-storm-warning-issued-in-latest-snowfall-update/">Get ready N.J., winter storm warning issued in latest snowfall update</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/how-devils-pavel-zacha-turned-his-rookie-season-around/">How Devils&#039; Pavel Zacha turned his rookie season around</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/could-eagles-chase-daniel-solve-jets-never-ending-qb-dilemma/">Could Eagles&#039; Chase Daniel solve Jets&#039; never-ending QB dilemma?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/follow-the-yellow-brick-road-to-jersey-city-for-the-wizard-of-oz/">Follow the Yellow Brick Road to Jersey City for the &#039;Wizard of Oz&#039;</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/troopers-meet-baby-they-helped-deliver-in-parking-lot/">Troopers meet baby they helped deliver in parking lot</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/why-some-devils-hate-the-nhl-bye-week/">Why some Devils hate the NHL bye week</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/rutgers-is-paying-a-ton-for-maryland-matchup-at-yankee-stadium/">Rutgers is paying a ton for Maryland matchup at Yankee Stadium</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/how-would-jets-replace-david-harris-if-they-cut-him-position-by-position-analysis/">How would Jets replace David Harris if they cut him? | Position-by-position analysis</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/dad-sought-after-baby-found-at-newark-y-unattended/">Dad sought after baby found at Newark Y unattended</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/the-bachelor-dolphin-loving-jersey-girl-fails-to-net-nick-viall/">&#039;The Bachelor&#039;: Dolphin-loving Jersey girl fails to net Nick Viall</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/new-jersey-devils-vs-buffalo-sabres-live-score-updates-and-chat-2617/">New Jersey Devils vs. Buffalo Sabres: LIVE score updates and chat (2/6/17)</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/jets-darron-lee-says-he-was-punched-and-tackled-when-jumped-inside-bar/">Jets&#039; Darron Lee says he was &#039;punched and tackled&#039; when jumped inside bar</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/trio-threw-cocaine-out-window-during-stolen-car-chase-cops-say/">Trio threw cocaine out window during stolen car chase, cops say</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/rutgers-shelves-nike-agrees-to-terms-with-adidas-on-apparel-deal/">Rutgers shelves Nike, agrees to terms with Adidas on apparel deal</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/nfl-offseason-what-are-the-jets-hoping-for-in-free-agency-nfl-draft/">NFL Offseason: What are the Jets hoping for in free agency, NFL Draft?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/takeaways-from-devils-win-over-blue-jackets-road-warriors/">Takeaways from Devils&#039; win over Blue Jackets: Road warriors</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/lady-gagas-super-bowl-2017-halftime-show-review-sequins-over-substance/">Lady Gaga&#039;s Super Bowl 2017 halftime show review: Sequins over substance</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/2-robbed-at-gunpoint-on-n-j-college-campus-authorities-say/">2 robbed at gunpoint on N.J. college campus, authorities say</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/super-bowl-2017-free-livestream-on-fox-how-to-watch-super-bowl-51-online/">Super Bowl 2017 FREE livestream on Fox: How to watch Super Bowl 51 online</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/could-devils-make-a-play-for-blues-defenseman-kevin-shattenkirk/">Could Devils make a play for Blues defenseman Kevin Shattenkirk?</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/jersey-artist-goes-from-outsider-to-insider-di-ionno/">Jersey artist goes from &#039;outsider&#039; to insider | Di Ionno</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/rutgers-mens-basketball-earns-first-ever-big-ten-road-win-after-23-straight-losses/">Rutgers men&#039;s basketball earns first ever Big Ten road win after 23 straight losses</a>
						</li>
					<li>
				<a href="http://www.newjerseyglobe.com/what-time-does-super-bowl-start-today-2517-time-tv-channel-odds-line-for-patriots-vs-falcons/">What time does Super Bowl start today? (2/5/17) Time, TV, channel, odds, line for Patriots vs. Falcons</a>
						</li>
				</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-15"><a href="http://www.newjerseyglobe.com/category/celebrities/" >Celebrities</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.newjerseyglobe.com/category/sports/devils/" >Devils</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.newjerseyglobe.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.newjerseyglobe.com/category/sports/jets/" >Jets</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.newjerseyglobe.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.newjerseyglobe.com/category/outdoor/" >Outdoor</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.newjerseyglobe.com/category/rutgers/" >Rutgers</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.newjerseyglobe.com/category/style/" >Style</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.newjerseyglobe.com/category/technology/" >Technology</a>
</li>
		</ul>
</div>			</div>
		</div><!--sidebars-->
	</aside>
</div><!--#page-->
	<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="container">
        
            <div class="footer-disclaimer">
                            </div>   

            <div class="copyrights">
				<!--start copyrights-->

<div class="row" id="copyright-note">
    <div class="copyright-left"> Copyright &copy; 2017&nbsp;<a href="http://www.newjerseyglobe.com/" title="New Jersey News Online" rel="nofollow">NewJerseyGlobe.com&nbsp;</a></div>
    <nav class="fourth-nav-menu">
                    <ul class="menu clearfix">
                <li class="page_item page-item-26"><a href="http://www.newjerseyglobe.com/contact-us-2/">Contact Us</a></li>
<li class="page_item page-item-23"><a href="http://www.newjerseyglobe.com/privacy-policy/">Privacy Policy</a></li>
            </ul>
            </nav>
</div>

<!--end copyrights-->
			</div> 
		</div><!--.container-->
	</footer><!--footer-->
</div><!--.main-container-->
</body>
</html>